• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 387
  • Last Modified:

File sharing after wireless network is operational

I have a wireless network in the house with two desktop computers connected to it.  Both computers are running Windows XP Home.  The wireless equipment is Linksys and Verizon supplies a DSL connection to an external modem.   A router is at one computer and an adaptor at the other.  Both computers are able to access e-mail and the internet fine using the wireless network. In addition, I use the network to update a TIVO player and for WIFI on my Palm.  Everything works OK. Windows XP firewalls are turned on.

I want to take this one step further and share certain files and possibly printers between the two computers.  However, I seem to be unable to get the computers to be properly recognized for this, much less share the files.  At computer A where the modem and router are located, I tried setting up a small network using the wizards in Windows XP.  I gave the network the same name as the wireless network.  At computer A, it appears that the network is picking up Computer A as part of the network.  However, when I tried a similar setup at computer B where the adaptor is, it doesn't seem to recognize Computer B as part of the network.  I've tried various combinations but nothing seems to pick up computer B.  What am I missing or what procedure should I follow to get Computer B picked up?

Thanks for any help.

James
0
jesschoen
Asked:
jesschoen
1 Solution
 
sirbountyCommented:
First of all - stay away from the wizard on this one...

Try these steps:

Disable all firewalls for testing.  This includes Zone Alarm, Norton Internet Security, etc.
  Including XP's ICF...
  From Control Panel, open Network Connections.
  Right-click Local Area Network from Control Panel's Network Connections and choose Properties
  Click the Advanced tab and deselect (remove the checkbox from) "Protect my computer..."
  Click OK and close out of Network Connections & Control Panel

Enable NetBIOS over TCP/IP:
  XP utilizes DNS for communication by default.  To enable the systems to communicate via NetBIOS,
  proceed as above to enter Network Connections.
  Right-click your Local Area Connection and click Properties
  Scroll down in "This connection uses the following items:" to find Internet Protocol (TCP/IP)
  Select it (highlight it) and click properties
  Click the Advanced button on the General tab.
  Click the WINS tab.
  Under NetBIOS setting heading
   Click Enable NetBIOS over TCP/IP
  Click OK, OK, OK and close out of Network Connections & Control Panel

Let Everyone's permissions apply to anonymous users as well:
   Click Start->Run->SECPOL.MSC /S <ENTER>
     Navigate to Local Policies/Security Options.
     Double click "Network Access:Let Everyone permissions apply to anonymous users"
     Click Enabled and click OK

Test your connectivity:
 Click Start->Run->CMD <ENTER>
    At the prompt that appears, type IPCONFIG <ENTER>
    Do you have an IP address listed (i.e. 192.168.1.100)?
    If so, try pinging the other machine by IP address:
      PING 192.168.1.101
    If you get a Reply successful, then try connecting to them...
      NET USE * \\192.168.1.101\C$ /USER:192.168.1.101\Administrator Password
    (where Administrator is an administrative account on the machine you're trying to get to)
    (and where Password is the appropriate password for that account).

Check these links for more information:
  http://www.practicallynetworked.com/sharing/troubleshoot/
  http://www.practicallynetworked.com/sharing/xp/addxp.htm
  http://support.microsoft.com/?kbid=308007

For windows XP Home edition: http://www.wmwoods.edu/ULIS/helpdesk/xpinstruct.htm
 How to Network Windows XP Home Edition (8 pages) http://support.microsoft.com/?kbid=813936
0
 
shaggybCommented:
try this
start>>settings>control apnnels>network connections>network setup wizzard

follow the prompts and check the buttons that apply to you.... then at the end click just finish the wizard

good luck
0
 
pseudocyberCommented:
Agree with SirBounty - stay away from wizards.  You learn more, and at least have a chance of setting it up right, without the wizards.
0
 
jesschoenAuthor Commented:
Sirbounty--

I finally got it to work with the help of your suggestions and it even works with the Windows XP firewall turned on.  I will send the points your way.  Thanks very much for your help.

A couple of questions:

1. We frequently leave our computers in standby mode--I assume if one of the computers is in that mode, that networking into it will not work.  Is there a way to wake the computer up remotely?

2. My wife and I wondered how you were able to answer the original question so quickly (seemed like 2-3 minutes) with such a detailed response including referenced webpages.  Do you have responses to this kind of question on file?  Even if you do, we are surprised that you are able to find the response so fast.  Thanks again.

James
0
 
sirbountyCommented:
>>1. We frequently leave our computers in standby mode--I assume if one of the computers is in that mode, that networking into it will not work.  Is there a way to wake the computer up remotely?<<

If supported by the hardware - check the BIOS


>>2. My wife and I wondered how you were able to answer the original question so quickly (seemed like 2-3 minutes) with such a detailed response including referenced webpages.  Do you have responses to this kind of question on file?  Even if you do, we are surprised that you are able to find the response so fast.  Thanks again.<<

Ordinarily, I'm like a magician and don't reveal my secrests -but since I impressed both you and your wife - I'll say (a) experience comes in very handy (b) some pre-written subject matter is kept readily available and (c) I'm a really fast typist.  :D

Glad it worked for you...thanx.
~sirbounty
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now