Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

ZA and XP ICF block Local Net-Need Access

XP and 98SE networked through a Linksys 4 Port router to a Cable Modem.
No problem with internet access.
I can only access the XP machine from the 98 by having both Zone Alarm and Internet Connection Firewall disabled. If I enable either one on the XP, I cannot ping from the 98 which blocks file and printer sharing.
There must be a work-around so I don't leave the XP un protected.
Pete
0
cfourkays
Asked:
cfourkays
  • 2
  • 2
1 Solution
 
What90Commented:
Hi cfourkays,

Why not create allow all rules in Zone Alarms for the HOST name or ip address of the other machine on both pcs?
That way they'll be able to talk directly to each other and trust the other machine allowing full access.
Should keep things safe.


If you have Zone Alarms on the XP box I wouldn't bother with the ICF.
0
 
cfourkaysAuthor Commented:
Quick answer.
Hadn't used ZA in quite a while. You're right. Don't need ICW.
All I did was add the IP address of the 98 in the Firewall Zones section.
T'was easy and thanks.
Pete Crane
0
 
What90Commented:
No problem,just make sure your 98 machine isn't on DHCP. If it is then the IP address may change, hence the suggestion about use of the machine's host name instead.
0
 
cfourkaysAuthor Commented:
Have WINS Resolution Disabled which negates DHCP. (I think)
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now