?
Solved

Windows 2000 cannot see the rest of the network

Posted on 2004-04-04
11
Medium Priority
?
812 Views
Last Modified: 2012-08-13
I've got a win2k server running as a domain controller on a local network. DNS is running and appears to be working (as in hosts can use it as the DNS server).  All hosts have specified ip addresses and are able to see the server if they have it set as their DNS server.  All clients except one are winXP pro and are set to connect to authenticate on the domain (and do so).

But the server cannot see any of the network other than itself.  I've tried adding some hosts into the forward lookup zone of the dn, but it doesn't help.  If I try and type in \\<hostname> into explorer on the server it says 'Windows cannot find "\\<hostname>" and if I type in the ip address (ie \\10.10.10.102) it says "\\10.10.10.102 is not accessible.  The are currently no logon server available to service the logon request".

One more thing. While the hosts can see the server and can access network resources, if I use the Network Id Wizard and try and re-setup the host on the network, once I give the user account for the network, it says windows can't find an account for my computer on the domain, so I put in the computer name and domain name and it says a domain controller for the domain cannot be found.


0
Comment
Question by:belcalan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 9

Expert Comment

by:jamesreddy
ID: 10754643
Is this Win2K server the DNS server?  If so, is it pointing to itself for DNS resolution?  If not, it should be.  Even the server needs to be able to resolve addresses, even if it is the one hosting the DNS structure.
0
 
LVL 9

Expert Comment

by:jamesreddy
ID: 10754645
Also, if WINS is set up, make sure also that the WINS setting under TCP/IP properties is also pointing to itself.
0
 

Author Comment

by:belcalan
ID: 10754679
Yes, it's the DNS server and yes it's pointing at itself.  DNS resolves ok on the clients and the server.  

If I ping a host from the server it resolves (as long as I've added that host to the lookup zone).

WINS isn't being used.
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 
LVL 9

Expert Comment

by:jamesreddy
ID: 10754733
Do you have any errors in your event log for system or DNS?
0
 
LVL 9

Expert Comment

by:jamesreddy
ID: 10754739
Also, can you browse the network using My Network Places or do you see nothing or get the same error?
0
 

Author Comment

by:belcalan
ID: 10754764
Only one that seems relevant, for netlogon: Dynamic registration or deregistration of one or more DNS records failed because no DNS servers are available.

Can only see the server in My Network Places.
0
 
LVL 9

Expert Comment

by:jamesreddy
ID: 10754828
Sounds as though that you may have a problem registering yourself with the server.  try doing an "ipconfig /flushdns" then doing an "ipconfig /registerdns" at a command prompt and see if that helps.  Also try stopping and restarting the DNS service.
0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 10754853
Are the hosts appearing in the DNS lookup zones by themselves or do you have to add them manually?

Is the lookup zone name the same as the domain name?

You should turn setup WINS on the server as it will cut down the amount of broadcast traffic on your network.
0
 
LVL 11

Expert Comment

by:infotrader
ID: 10754881
0
 

Author Comment

by:belcalan
ID: 10754948
jamesreddy: sorry, I've already tried that one

eddkhamou: hosts do not appear automatically, they must be entered manually.  The lookup zone is the same as the domain name
0
 
LVL 9

Accepted Solution

by:
jamesreddy earned 1000 total points
ID: 10756366
Is this an Active Directory integrated zone?  Apparently, you did not set up DDNS if the hosts have to be manually entered.  DDNS might reduce some of your headache.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Nslookup is a command line driven utility supplied as part of most Windows operating systems that can reveal information related to domain names and the Internet Protocol (IP) addresses associated with them. In simple terms, it is a tool that can …
Sometimes you might need to configure routing based not only on destination IP address, but also on a combination of destination IP address (or hostname) and destination port number. I will describe a method how to accomplish this with free tools. …
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question