Solved

Hard drive changing it's characteristics w ea reboot!

Posted on 2004-04-05
18
364 Views
Last Modified: 2011-10-03
WXP H w updates on Asus A7N8x Deluxe, 1-40, 1-60 G HD, 1 external enclosure w 120 G, Logitech mouse and keyboard, corded plus the usual stuff..

My first upgrade/mobo install, gradually getting it right but…learning curve too long for my current need!

I took an IBM DPTA13G from my older box, installed it in a removable tray on IDE2 w/ CDRW cuz I had forgotten what is on it and may use it.

So far it has reported as 38.63 healthy active partition with 23G unallocated, 6.1 G free space and 594.60 G unallocated !  LOL
Also as nothing but 38G partition, populates in device manager with only the 38 or not at all. At other times it vanishes. A real chameleon!

After first boot up with this HD in, an error showed something like ‘cannot (populate or similar) this device. This may happen if the device is a 1374…’didn’t get the rest.

Then changing its’ spots so to speak, it became ‘Not accessible. Request could not be performed because of an I/O device error’ and a few other errors, changing with each reboot.

Keyboard, mouse freeze as well as the whole thing spontaneously, no apparent consistent reason that I have caught.

Device manager reports no I/O conflicts or any other type in any of the views-no red or yellow flags.

Basically, it doesn’t want to be here…  I think I remember it was primary w OS, probably XP but could be ME.

I want to see what is on the IBM to decide if I can wipe it and use it for another purpose.
I am on my way to learning about RAID, hoping to get my 2 60’s and 2 120’s on here in some kind of safety +storage config without loosing too much HD space. This box will be used for graphics and financial as well as site development.

I have learned waaay too much in this process, having started with accidentally cloning my OS over my ‘keeper’ partition on another drive, not currently installed…another story.

How do I access this drive to decide how to use it?
Is it incompatible with this system for some reason, age f ‘rinstance?

I will have other questions I’m sure as it is my nature. I’m not a newbie (since ‘95), not a whiz kid either and certainly not a kid by any stretch!  Just a techie in an old skin and terminally curious.

This site is MOST welcome. I am impressed with the speed and level of service I had seen before signing up. Sure beats trying to figure out what the problem is so I can look in the right places online!

TIA
0
Comment
Question by:shlew
  • 9
  • 5
  • 4
18 Comments
 

Author Comment

by:shlew
ID: 10755735
First post, please excuse any protocol errors.
0
 
LVL 32

Accepted Solution

by:
Luc Franken earned 125 total points
ID: 10755743
Hi shlew,

As this drive came from an older box, I suggest you to use IBM's tools to check if it's still ok:
http://www.hgst.com/hdd/support/download.htm#DFT

Was there an drive-overlay installed on the old drive to get the size of the disk recognized, or did the old computer's bios recognize the size on it's own.

Greetings,

LucF
0
 

Author Comment

by:shlew
ID: 10755855
Firstly, I don't even know what an overlay is, so I doubt that is an issue.
But, being terminally curious, I'd like to know...

It functioned well in a box with Asus k7m...whatever.

Thanks for the link. Will have to check it after some sleep....
0
 

Author Comment

by:shlew
ID: 10755859
uhmmm, if I can't access it, how do I check it??
0
 
LVL 32

Expert Comment

by:Luc Franken
ID: 10755901
The tool I linked to creates a bootdisk which will scan the drive and attempt to repair faults.
0
 
LVL 32

Expert Comment

by:Luc Franken
ID: 10755915
You also should really check all connections and the jumpers on the drive if everything is seated firmly.
0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 10757096
I am curious as to what file format is on the drive even though it should not matter?


Is there an operating system still on the drive?
0
 

Author Comment

by:shlew
ID: 10757310
The drive connectors are fine I think, the enclosure box lights up appropriately it seems.

This 1999 drive is FAT32 and I have to assume the OS is OK. I had it in a box which I took out of service a while ago when I began upgrading the current box.

I don't know what else is on it. I do genealogy and have family out of country so lost photos would be a big issue.

The link above will have to wait until this PM.

Any other ideas are welcome in the meantime.

Thanks
0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 10757349
I think that your probably might be coming from the fact that you have an OS on this drive.  If it is from 99 then it probably has ME on it.  ME has been known to do some really funny things.  I know that this should not be an issue, but I think it might be something that is wrong.  

can you open the drive up at all?
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 

Author Comment

by:shlew
ID: 10763815
Can't open it.  

The properties show different size and partitions almost every time I accessed it. Details in first post.  My box was freezing up so I took the slide drawer out temporarily and my box works fine now.

Win ME _may_ be on it...can't tell, obviously.

0
 
LVL 32

Expert Comment

by:Luc Franken
ID: 10764107
Have you tried the IBM's tools yet?
After we know if it's still good/repairable it's easier to decide how to continue.

Good luck,

LucF
0
 

Author Comment

by:shlew
ID: 10768070
Not yet, been away.

I had to remove it because it was hanging my box. Will find a way to do so, thanks for checking back.
0
 

Author Comment

by:shlew
ID: 10773313
Finally have run the tests you recommended LucF.  
I will list the results in order as this might contain a clue.

IBM is the drive in question
I also have a Maxtor and a WD.

After rebooting to the floppy I ran the basic tests, first on the IBM drive.  Utility couldn't find it.
I started it on each of my native disks and it ran fine-no errors.

I then ran an advanced test on a native disk that completed satisfactorily w no errors.

So I ran the basic test on the IBM as before and got the same results, ‘one or two  ('one or *more' on second try) corrupted sectors found
‘Failure code 0x70       Tech result code 78731731

Because of the success of doing the basic first on the main drives which enabled the advanced test, I then ran advanced on the IBM and it can't even find it now.

in the basic mode it offered to repair the corrupted sectors or erase the disk.  I chose to opt out until I check in to see if other tests might be tried. If the sectors are indeed corrupted, I'd prefer to try to recover them since I don't know what data is there-or anywhere.

The last time I fired up the old computer w/ IBM in a thwarted attempt at networking, the old box also has XP...I configured a different desktop background yo show which box I was actually looking at when network worked-wishful thinking so far.  
The bk is an XP bk.

Sorry to be so verbose but the details might help you understand what has happened and may help others.  

I hope this gives you some clues re: alternatives to deleting the supposedly corrupt sector…or to an alternative test to corroborate the failed sectors.

Thanks again
0
 
LVL 32

Assisted Solution

by:Luc Franken
Luc Franken earned 125 total points
ID: 10773424
Hmm that doesn't sound too good :(

Here you can find a list of recovery tools:
http:Q_20827883.html

In this case, I suggest you to try GetDataBack (get the trial to see if it can find the data, if it can, buy the software to recover it.)

LucF
0
 
LVL 9

Expert Comment

by:buckeyes33
ID: 10773856
>>I hope this gives you some clues re: alternatives to deleting the supposedly corrupt sector…or to an alternative test to corroborate the failed sectors.
sorry to say that this can't be done.  Once you have a bad sector your drive is done.  Some times a drive will still work, but it would not be good to use it.  In your case it does not work and it is time to retire it. :(

0
 

Author Comment

by:shlew
ID: 10789973
Do I have an alternative to deleting the corrupt sectors?  Repair tools? Something else?
0
 
LVL 9

Assisted Solution

by:buckeyes33
buckeyes33 earned 25 total points
ID: 10790621
The best way to fix it now would be with sledge hammer. :(    If you have important data on the drive use the tools that Lucf has showed you.
0
 

Author Comment

by:shlew
ID: 10793841
Many thanks!

Would it be helpful to report back if one program worked better than others.

Awesome List!

Hubby has a 25lb sledge-is that heavy enough??

Granny Geek
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

We recently endured a series of broadcast storms that caused our ISP to shut us down for brief periods of time. After going through a multitude of tests, we determined that the issue was related to Intel NIC drivers on some new HP desktop computers …
The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now