Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Active Directory

Posted on 2004-04-05
4
Medium Priority
?
233 Views
Last Modified: 2010-04-13
I have a 2K server running as PDC. It is the only server on the network. At some point in the last week I have found that when I envoke the manegment util for "Active Directory users and computers" it just does nothing. I get no errors in the event log. It just does nothing.

Help,
Chris
Sys Admin
chris.rhoades@woodlandfurniture.com
0
Comment
Question by:rhoachri
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 23

Expert Comment

by:rhandels
ID: 10757466
Have you tried rebooting the system??? Sometimes the console just hangs (Microsoft bugs are nice ej.....). Normally you would se an event in the event log that the MMC hangs...

BTW A W2K domain doesn't have a PDC. All DC's are equal, you only have a PDC emulator, it's used to authenticate Win Nt Users...
0
 

Author Comment

by:rhoachri
ID: 10757616
Thank you for trying.
I have rebooted.  Funny thing is I do not get any event. I have watched the event viewer and I see mmc launch but it stops a second later. Crazy.

I am sorry for using the rong term, I should have said MDC I am running in leagacy mode.

Thanks
Chris
0
 
LVL 16

Accepted Solution

by:
mdiglio earned 2000 total points
ID: 10758534
Hello
Try uninstalling then reinstalling the admin tools by clicking
start >> run >> adminpak.msi (select uninstall options)
start >> run >> adminpak.msi (select install options)

Or you can try to open a new mmc console by clicking
start >> run >> mmc >> file >> add-remove snap-in >> add >> AD Users and computers >>
OK >> OK >> then you can save this console to your desktop and see if it works

Let us know how it goes
0
 

Author Comment

by:rhoachri
ID: 10758695
Thank you, I do not know why i didn't think of that. You came through in the nic of time.

I did the reinstall. I had tried the MMC snap in to no end.

Thanks Again
Chris
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question