Go Premium for a chance to win a PS4. Enter to Win


RAID controller and 'INACCESSIBLE_BOOT_DEVICE....' error message

Posted on 2004-04-05
Medium Priority
Last Modified: 2011-09-20
our server is having os win 2000 advanced server and have RAID controller also. it's not booting now saying INACCESSIBLE_BOOT_DEVICE...

i tried using startup disks (4 disks) with RAID setup disk to get into recovery console and run CHKDSK /R/F and FIXBOOT. it went smoothly without fixing the problem. i cannot risk running FIXMBR since we have valuabe data in hard disk.

please help

Question by:gafoorgk
  • 4
  • 3
  • 2
  • +2
LVL 67

Expert Comment

ID: 10757805
I don't think you have anything to fear from FIXMBR - but why do you feel you need to run it?
It may help - but it may not...
What's the exact error you're getting?  We need those four hexadecimal codes that are displayed...

A repair install should do it for you tho
Do you have the driver for the array controller?
You'll need to put that on a floppy disk and press f6 during setup
ref: http:Q_20637525.html

Expert Comment

ID: 10758302
Is your RAID-Controller in the bootlist of your BIOS? Is it configured to boot from?
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  


Author Comment

ID: 10763180
sirbounty, may be my question was not clear. let me breifly explain it

our server was working fine until yesterday. uninstallation of SQLServer2000 and installation of MSDE went fine last day.

when i restarted the machine in the end of the day, the error came.

*** STOP: 0x0000007B (0xEB41B848, 0xC0000034, 0x00000000, 0x00000000) INACCESSIBLE_BOOT_DEVICE.

i restarted the machine with win2000 boot disk by pressing F6 first and RAID driver disk. Repaired the disk, run CHKDSK /R/F and FIXBOOT, but without any good news.

is there any method to fix this problem without really re-installing windows 2000 server ?

i don't want to re-install windows 2000 server since i am not good with windows 2000 server and afraid of loosing any setting we have made there.
LVL 67

Expert Comment

ID: 10766100
This PAQ may help: http:Q_20637525.html

MS's general troubleshooting (though not very helpful)...
http://support.microsoft.com/?kbid=324103 or http://www.jsiinc.com/SUBL/tip5500/rh5534.htm (better format imo)

But, I think you may be limited to a repair installation at this point...

You won't lose installed software, or data - you will just need to reapply any updates that have been applied...

Expert Comment

ID: 10767774
It sounds like the un-install program for something removed a shareed system file, or maybe you RAID card drivers have somehow become corrupted.

If you install windows to the same place (e.g. C:\WINNT) it will just install windows over itself. All program settings will remain and you won't lose ANY data on your disk, so don't worry.

If the server still doesn't start you'll have to bite the bullet and restore the system to how it was last time you made a backup tape. you will have to bear in mind the loss of any data since your last backup (should only be a few days difference though, depending on how often you backup).

If the data stored on there is really important then put another disk in the server and copy everything off as soon as possible.

Before you re-intall 2K Server you might like try booting into safe mode (F8 on startup) to see if you can spot anything wrong there.

Expert Comment

ID: 10767840
It is also possible that a new service that has been installed is preventing the system from booting.

Look here:

If this is the case then it is possible that re-installation of windows over itself might not fix the probem (but trying certainly couldn't hurt).

Expert Comment

ID: 10767883
Ensure that the floppy drive cable is inserted correctly if the floppy drive is the first device to be booted from in the BIOS.

Author Comment

ID: 10772269
guys, i called a service man and he solved the problem. actually we were using SCSI hd and RAID controller for IDE hd. so it was bios confilctioin according to the service man.

anyway, thanks

Expert Comment

ID: 10772403
How strange! :o) I wouldn't have thought that a BIOS conflict would suddenly 'happen', especially since the problem seemed to coincide with application installation/un-installation.

Well, I'm glad you got it sorted out in the end.

Accepted Solution

Computer101 earned 0 total points
ID: 12376032
PAQed, with points refunded (125)

E-E Admin

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Suggested Courses

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question