• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1243
  • Last Modified:

RIS + TFTP Failed

Hi there.

I am hoping someone may be able to offer some assistance.

I am attempting to load a RIS image with a PXE compliant machine.

I can log in and select the desired image, but when the system attempts to send the image I get the following error:

"TFTP Failed".

I have checked every knowledgebase article I can find and nothing seems to help.

I have set my delegates in Active Directory Users and Computers, I have run the Ris checking utility, I have set file sharing permissions etc etc.

Any ideas???

Thank you in advance
0
Michael_OBrien
Asked:
Michael_OBrien
1 Solution
 
jthowCommented:
Sorry, that's the same as diggisaur's 2nd one...

JohnT
0
 
Michael_OBrienAuthor Commented:
Thanks. Yes I have checked out those articles.

I added a Windows 2000 Server image last night to see how it would go and sure enough it works.

So there is obviously a problem with the XP image.

At least I know where to look now!!!!

Thanks guys
0
 
jdeclueCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup topic area:
    Accept: diggisaur {http:#10764924}

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

jdeclue
EE Cleanup Volunteer
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now