• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1248
  • Last Modified:

RIS + TFTP Failed

Hi there.

I am hoping someone may be able to offer some assistance.

I am attempting to load a RIS image with a PXE compliant machine.

I can log in and select the desired image, but when the system attempts to send the image I get the following error:

"TFTP Failed".

I have checked every knowledgebase article I can find and nothing seems to help.

I have set my delegates in Active Directory Users and Computers, I have run the Ris checking utility, I have set file sharing permissions etc etc.

Any ideas???

Thank you in advance
1 Solution
Sorry, that's the same as diggisaur's 2nd one...

Michael_OBrienAuthor Commented:
Thanks. Yes I have checked out those articles.

I added a Windows 2000 Server image last night to see how it would go and sure enough it works.

So there is obviously a problem with the XP image.

At least I know where to look now!!!!

Thanks guys
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup topic area:
    Accept: diggisaur {http:#10764924}

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

EE Cleanup Volunteer
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now