Solved

Problem with CD burning - "Burn process completed successfully" "Data verification failed"

Posted on 2004-04-05
11
8,343 Views
Last Modified: 2007-12-19
I have got my CD-RW for three months, and burnt over a hundred disks with no problem (with the latest version of Nero).

All of a sudden, it stopped working properly, generating a pile of coasters. After done some research, I uninstalled other burning program (Roxio), updated related drives, reinstalled Nero, closed Anti-virus software while burning...such suggestions I can find from web...none of them ever worked! ( Some of them might work a little bit, 'cause at first I always got a write failure, but now I got successful burn with failed data verification).

Today I just got a brand new burner (exactly the same as before, got an exchange) and installed, hoping to see the miracle. But nothing ever changed ...

The following is a sample log file produced by Nero:

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File 'E:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created 2003-12-16 19:18:06
Nero version: 6.3.0.3 (Nero Express)
Recorder:             <HL-DT-ST CD-RW GCE-8525B>Version: 1.01 - HA 1 TA 0 - 6.3.0.3
 Adapter driver:      <atapi>                   HA 1
 Drive buffer  :      2048kB
 Bus Type      :      default (0) -> ATAPI, detected: ATAPI
CD-ROM:               <AXV      CD/DVD-ROM      >Version: 2.2a - HA 2 TA 0 - 6.3.0.3
 Adapter driver:      <xmasscsi>                HA 2

=== Scsi-Device-Map ===
DiskPeripheral       : ST38421A                         atapi Port 0 ID 0  DMA: On
DiskPeripheral       : WDC WD1200JB-00FUA0              atapi Port 0 ID 1  DMA: On
CdRomPeripheral      : HL-DT-ST CD-RW GCE-8525B         atapi Port 1 ID 0  DMA: Off
CdRomPeripheral      :    LG CD-ROM CRD-8322B           atapi Port 1 ID 1  DMA: Off
CdRomPeripheral      : AXV     CD/DVD-ROM      2.2a  xmasscsi Port 2 ID 0  DMA: Off

=== CDRom-Device-Map ===
HL-DT-ST CD-RW GCE-8525B   M:   CDRom0
LG CD-ROM CRD-8322B        N:   CDRom1
AXV CD/DVD-ROM             H:   CDRom2
=======================

AutoRun : 1
Excluded drive IDs:
CmdQueuing     : 1
CmdNotification: 2
WriteBufferSize: 40894464 (0) Byte
ShowDrvBufStat : 0
EraseSpeed     : 0
BUFE           : 0
Physical memory     : 255MB (261616kB)
Free physical memory: 85MB (87364kB)
Memory in use       : 66 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry    : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

29.3.2004
CD-ROM (ISO)
13:03:29      #1 Text 0 File Isodoc.cpp, Line 6029
      Iso document burn settings
      ------------------------------------------
      Determine maximum speed : FALSE
      Simulate                : FALSE
      Write                   : TRUE
      Finalize CD             : FALSE
      Multisession            : TRUE
      Multisession type:      : Start multisession
      Burning mode            : TAO
      Mode                    : 1
      ISO Level               : 1 (Max. of 11 = 8 + 3 char)
      Character set           : ISO 9660
      Joliet                  : TRUE
      Allow pathdepth more than 8 directories : TRUE
      Allow more than 255 characters in path  : TRUE
      Write ISO9660 ;1 file extensions        : TRUE
      
13:03:29      #2 Phase 90 File dlgbrnst.cpp, Line 1800
      Buffer Underrun Protection activated
      
13:03:30      #3 Text 0 File Reader.cpp, Line 118
      Reader running
      
13:03:30      #4 Text 0 File Writer.cpp, Line 124
      Writer HL-DT-ST CD-RW GCE-8525B  running
      
13:03:30      #5 ISO9660GEN -11 File geniso.cpp, Line 3882
      First writeable address = 0 (0x00000000)
      
13:03:30      #6 Text 0 File Burncd.cpp, Line 3101
      Turn on Track-at-once, using CD-R/RW media
      
13:03:30      #7 Text 0 File DlgWaitCD.cpp, Line 240
      Last possible write address on media:   359844 ( 79:59.69)
      Last address to be written:             288566 ( 64:09.41)
      
13:03:30      #8 Text 0 File DlgWaitCD.cpp, Line 245
      Write in overburning mode: FALSE
      
13:03:30      #9 Text 0 File DlgWaitCD.cpp, Line 2085
      Recorder: HL-DT-ST CD-RW GCE-8525B;
         CDR code: 00 97 15 17; OSJ entry from: Ritek Co.
         ATIP Data:
           Special    Info [hex] 1: 00 00 00, 2: 00 00 00 (LI 0:00.00), 3: 00 00 00 (LO 0:00.00)
           Additional Info [hex] 1: 00 00 00 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)
      
13:03:30      #10 Text 0 File DlgWaitCD.cpp, Line 406
      >>> Protocol of DlgWaitCD activities: <<<
      =========================================
      
13:03:30      #11 Text 0 File ThreadedTransferInterface.cpp, Line 779
      Setup items (after recorder preparation)
       0: TRM_DATA_MODE1 (CTransferItem)
          2 indices, index0 (150) not provided
          original disc pos #0 + 288567 (288567) = #288567/64:7.42
          relocatable, disc pos for caching/writing not required/required, no patch infos
          -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 288565 blocks [HL-DT-ST CD-RW GCE-8525B ]
      --------------------------------------------------------------
      
13:03:30      #12 Text 0 File ThreadedTransferInterface.cpp, Line 948
      Prepare recorder [HL-DT-ST CD-RW GCE-8525B ] for write in TAO
      DAO infos:
      ==========
       MCN: ""
       TOCType: 0x00; Session Closed, disc not fixated
       Tracks 1 to 1:
         1: TRM_DATA_MODE1, 2048/0x00, FilePos             0        307200     591292416, ISRC ""
      DAO layout:
      ===========
       __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
          -150 |  lead-in |   0 |   0x00 |  0x41
          -150 |        1 |   0 |   0x00 |  0x41
             0 |        1 |   1 |   0x00 |  0x41
        288567 | lead-out |   1 |   0x00 |  0x41
      
13:03:30      #13 Text 0 File ThreadedTransferInterface.cpp, Line 994
      Removed 2 run-out blocks from end of track 1. Length: 288567 -> 288565.
      
13:03:30      #14 Phase 24 File dlgbrnst.cpp, Line 1800
      Caching of files started
      
13:03:31      #15 Text 0 File Burncd.cpp, Line 4073
      Cache writing successful.
      
13:03:31      #16 Phase 25 File dlgbrnst.cpp, Line 1800
      Caching of files completed
      
13:03:31      #17 Phase 36 File dlgbrnst.cpp, Line 1800
      Burn process started at 40x (6,000 KB/s)
      
13:03:31      #18 Text 0 File ThreadedTransferInterface.cpp, Line 2264
      Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0
      
13:03:31      #19 Text 0 File Mmc.cpp, Line 19487
      Set BUFE: supported -> ON
      
13:07:43      #20 Text 0 File ThreadedTransfer.cpp, Line 229
      all writers idle, stopping conversion
      
13:07:47      #21 Text 0 File Mmc.cpp, Line 14323
      <HL-DT-STCD-RW GCE-8525B > start Close Session
      
13:08:15      #22 Phase 37 File dlgbrnst.cpp, Line 1800
      Burn process completed successfully at 40x (6,000 KB/s)
      
13:08:15      #23 Phase 78 File dlgbrnst.cpp, Line 1800
      Data verification started
      
13:11:18      #24 VERIFYERR 6 File UDFCompilationImpl.cpp, Line 1661
      Read error on CD file
      CD1\CDImage.ape
      
13:11:47      #25 VERIFYERR 6 File UDFCompilationImpl.cpp, Line 1661
      Read error on CD file
      CD2\CDImage.ape
      
13:11:47      #26 VERIFYERR 13 File UDFCompilationImpl.cpp, Line 1360
      Status summary
      Total files=13, identical=10, different=0, inaccessible=2, skipped=1.
      
13:11:47      #27 Phase 81 File dlgbrnst.cpp, Line 1800
      Data verification failed
      

Existing drivers:
File 'Drivers\CDRALW2K.SYS': Ver=7.0.0.162 , size=24576 bytes, created 2004-1-27 16:32:00
File 'Drivers\atapi.sys': Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 2002-8-29 3:27:50 (Adapter driver for rec)
File 'Drivers\xmasscsi.sys': Ver=3.44.0.0 built by: WinDDK, size=5248 bytes, created 2003-12-23 2:15:42 (Adapter driver for src)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
0
Comment
Question by:amyhxu
  • 3
  • 3
  • 2
  • +2
11 Comments
 
LVL 3

Accepted Solution

by:
shanekc earned 40 total points
ID: 10763508
I notice that you are burning at 40x.  This is nice and quick but is far more likely to cause problems when it comes to reading data back from the burnt CD.  If you have two identical blanks and burn the same project onto both of them but at different speeds, you can actually see the difference.  The higher speed burn will not penetrate the dye as deeply as the lower speed because the disc is rotating faster.  This means that it's harder to read back when it comes to verification.

So, have you used a lower speed?  Me personally?  I always burn no faster than 16x for data and always burn at the lowest speed for audio.  And I never get verification failures  8-)
So that's my first suggestion!  The other thing to check is your media ... are they good quality CD-Rs that you are using?  Have you switched brands before noticing that the verifications are failing?
0
 
LVL 5

Assisted Solution

by:ChrisPy
ChrisPy earned 20 total points
ID: 10763850
Those would be my first suggestions as well, amyhxu.

Make sure you have the latest updates for Nero and your Burner as well.

Nero: http://www.nero.com/us/nero-up.php

I couldn't find anything on Nero's site about the error msgs in your log file, but I would check here too under 'Recommended software settings'

http://www.nero.com/en/helptool/143.htm#o143

Nero seems to have some very extensive help on it's site, thought it is not well organized.

ChrisPy
0
 
LVL 7

Expert Comment

by:Peter Loobuyck
ID: 10764571
have you tried to burn cd r's or just cd-rw?
0
 

Assisted Solution

by:micahy2k
micahy2k earned 20 total points
ID: 10766425
amyhxu,

I agree with them.
The brand of cd-r is a big deal. I always like sony stuff, I even use their cd-r's, They work perfect.

on my brother-in-law's Dell machine sony cd-r's worked for a good while then they quit working. Almost every time he would burn a coaster. I told him to try a different brand. He got maxells and it started working flawlessly after that. I would definitely try a different brand.

I agree with shanekc about the speed. The highest I would ever burn a cd would be 24x but if it has problems I would go even slower than that.

0
 
LVL 14

Author Comment

by:amyhxu
ID: 10766897
Thank you all for your suggestions. I will try what you suggested here and see what happens.

Just curious: How come the whole burning mechanism stopped working properly suddenly while nothing (h/w, s/w) has been changed? Seems many people have encountered such problem. I used to burn over a hundred disks using the same cd-r's (I have tried another cd-r, still no luck) even at 52x, and the verifications are always successful.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Expert Comment

by:micahy2k
ID: 10768099
It is real possible that if you enabled overburn in nero to burn a little more than normal it can mess up your burner. But that doesn't explain you adding another cd burner and it not working. Have you tried putting your cd burner in a friends computer?
0
 
LVL 14

Author Comment

by:amyhxu
ID: 10771733
Report time, guys.

First I unstalled Nero again, cleaned every trace of Nero from Registry as suggested by Nero, rebooted, installed Nero 6.3.1.6. Then I started burning experiment. just tried 3 speeds: 12x, 16x, 40x. With 12x and 16x, I got successful burn and verification; with 40x, I got successful burn but failed verification.

Conclusion: I'll stick to 12x or 16x and never exceed. (Although I burnt successfully at 52x with some dumb luck before)

Thanks a lot for providing me useful information. Now I can burn disks fail-free anyway. :)
0
 
LVL 14

Author Comment

by:amyhxu
ID: 10771756
Gotta increase points to distribute my thanks. :P
0
 
LVL 3

Expert Comment

by:shanekc
ID: 10772014
Glad to hear you got it working!
0
 
LVL 3

Expert Comment

by:shanekc
ID: 10772018
Glad to hear you got it working!
0
 
LVL 5

Expert Comment

by:ChrisPy
ID: 10790957
If I only tell you once how glad I am you got it working, would that make me only half as glad as shanekc? <grin>

But we are all glad to have been of help!

ChrisPy
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

Since 2008, the stock markets have been in a haphazard state of fluctuation. At times it has been a steep decline (2008) and at others, a steady incline full of promise (2010). Just weeks ago, in August 2011, together we saw the stock markets plunge…
CSS is a visual language used to classify objects and define rules about how they should be displayed. CSS skills aren’t restricted to developers anymore, there is a big benefit to having a basic understanding of the language, regardless of your occ…
Articles on a wide range of technology and professional topics are available on Experts Exchange. These resources are written by members, for members, and can be written about any topic you feel passionate about. Learn how to best write an article t…
Saved searches can save you time by quickly referencing commonly searched terms on any topic. Whether you are looking for questions you can answer or hoping to learn about a specific issue, a saved search can help you get the most out of your time o…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now