• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 191
  • Last Modified:

Slices auto matically appear and I 've no export choices

Using photoshop7, and using guides to help
line up variuous elements of my design.

When I go to to save for web, slices have
appeared (even tho i nver created them)
and I dont have options to select jpegs
or gifs.
How can I ensure slics do not auto appear
and how can i retain all my usual options
for selcting jpegs/gifs/qualuty etc?
  • 2
1 Solution
Do the slices appear where your guides were?

To select the format and quality when you have slices you have to select a slice first. Most images are only one slice (non-sliced) and so the format/quality settings are selected for that slice by default.
astollerAuthor Commented:
But I dont want to select a slice.
I dont want slices at all.
I didnt even slice the image.
I get a sliced image along guides
and I dont get options to select
jpegs or gifs etc.

How do i get these gif or jpeg options to come up?
Ok, slices are appearing where you had guides. Are you sure you're using guides and not slices? You're pulling the guides off the ruler right?

Gif and JPEG options come up if you either dont have slices (1 big slice) or select a slice in the Save For Web dialog.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now