• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 505
  • Last Modified:

DST and outlook problem

Outlook is not adjusting for DST.  I go to tools>options>calender options>time zone and check the appropriate box to adjust for DST but it does not apply when I close the window.  When I go back into that window the box is unchecked.  I have repeated this procedure a number of times and it still has given the same result.  
1 Solution
This DST setting is the same as the DST in system "Date/Time settings". Double click on the clock on bottom right hand corner, go to time zone tab, and see if you can enable DST from there.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now