Optical I/O on a G5 not working... Or something...

Hello,

I am trying to record a DAT into my G5 using the Optical I/O... When I go to my Sound Prefs, it allows me to pick Optical Digital-In as an option, but when I play my DAT, there is no visible (or audible) sound input. Also, after switching to Optical Digital-In in the Sound Prefs, audio applications that are supposed to use whichever setting is set in the Sound Prefs continue to show Built-In Audio.

Am I missing a setting somewhere? An extension?

Thanks,
Tim
LVL 1
timsamoffAsked:
Who is Participating?
 
weedCommented:
Yep, sounds like youre doing everything right. Try replacing the cable.
0
 
weedCommented:
What applications are you using to record? You may have to use an app that knows how to handle digital inputs like SoundTrack or SoundStudio.
0
 
timsamoffAuthor Commented:
I was going to use Audacity (OpenSource), but I didn't get that far... I'm at the point where I just want to see audio level in my Sound Prefs.

Thanks!
Tim

0
 
weedCommented:
Try SoundStudio. It may have come with your machine. It did with mine.
0
 
timsamoffAuthor Commented:
Just downloaded and tried SoundStudio... No different. When I choose Optical In, nothing happens -- rather, I don't get a level from my DAT.

I'm beginning to think that my S/PDIF cable might be bad -- I haven't used it in quite a while -- but there's not other way I can test it right now.

I'd like to think that I'm forgetting a setting somewhere. :) Generally, is switching to Digital In in the Sound Prefs all one should have to do?

 -T.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.