Outlook 2003 give error message when mail merge is invoked - Using Office 2000

Hello tech support
My office is running Office 2000 and we upgraded to Outlook 2003.
Now when we do a mail merge out of Outlokk 2003 I receive the following error message-"to use this feature, you must install the version of Microsoft Word that matches the installed version of Microsoft Office Outlook."

Is there a work around for this or Do I need to upgraded to Office 2003 (roughly 200 copies)

Who is Participating?
slink9Connect With a Mentor Commented:
You have the only two options covered here.  Actually I don't believe you can do mail merge without Word so you may have the ONLY option covered.  OL2003 will not work with any version of Word other than 2003.  You could always upgrade only those who need to do the mail merging and turn off Word as the editor on all of the rest.
Karen FalandaysConnect With a Mentor Training SpecialistCommented:
Hi Dan, as far as I know there is not a workaround. I would have you revert to OL 2K or call Microsoft for a recommendation. 200 copies means you are a valued customer, and they wouldn't want you to purchase someone else's software just to do mail merges, now would they?
Loopup in the helpfile index: mail;editor;
There you'll find how to turn off Word as the default editor.

Is that what you want ?

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.