Solved

EXCHANGE 2003 Scheduling requests out by one our

Posted on 2004-04-06
6
281 Views
Last Modified: 2010-03-05
Exchange 2003 sends and receives mail with the correct time stamps.
When a user sends a meeting request, his own schedule is updated with the correct time yet all other receipients recive the meeting request one hour out of sync...(reqeuest is received immediatly but their calander is populated one hour behind the proper meeting time)

Doesn't matter who sets up a meeting request all other calanders other than the orignal meeting organizer is one hour behind !
Cant figure this one out at all :(
Its making a mess of internal meetings...fists are a flyin.......I told you to be there at 2pm....no you didn't ..as*hole......you said 1pm...look at my calander !!....get the drift ?

:(
0
Comment
Question by:MIKEV
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 20

Accepted Solution

by:
What90 earned 300 total points
ID: 10771156
Have you checked the user's pc have the correct times set?

Might be that simple - check the time zones and day light saving options too!
0
 
LVL 10

Assisted Solution

by:OneHump
OneHump earned 200 total points
ID: 10771231
What about the server?  Check the time zone and time on the server.  It sure does seem like a daylight savings time issue, doesnt it?  :)

OneHump
0
 

Author Comment

by:MIKEV
ID: 10774300
Times are maintained from the DC...all machines and mail server have the correct time
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 20

Expert Comment

by:What90
ID: 10774856
This may sound odd, but on one of the client machine open up their Outlook. Go to options - Calendar option - timezones and check it the right time zone and the day light saving option is ticked.
0
 

Author Comment

by:MIKEV
ID: 10779083
That was it...dam time zone out on a bunch of laptops only...time was right but the time zone was off
0
 
LVL 20

Expert Comment

by:What90
ID: 10779287
I'd blame the users and GPO lock down their Outlook options ;-)
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Domain on O365 6 50
NLB +DAG 8 50
script to trace the email in Office365 4 47
Antivirus software for Exchange Mail servers 13 78
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question