Visual InDev and Acrobat Writer

Well, I tried to open PDF file, but Visual InteDev is opened ...do you know how to fix it?

Thank you

riskyricky1972Asked:
Who is Participating?
 
SlimshaneeyConnect With a Mentor Commented:
Open Explorer, go to Tools - Folder Options - File Types, scroll down to PDF file type and click the change button and select the acrobat program in your program files folder
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.