• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 235
  • Last Modified:

Monitor Problem

Hi,

I have problem with my monitor where the whole screen seems to be shaking (abit). I have changed my graphic cards and the problem still remains, can anyone advice? Thank you in advance.
0
MarkFoo1979
Asked:
MarkFoo1979
  • 4
  • 4
  • 2
  • +2
2 Solutions
 
sirbountyCommented:
Do you have anything near it that might cause interference?  Speakers, radio, wireless devices, magnets?
0
 
MarkFoo1979Author Commented:
speakers and wireless lan, does this affect? previously no problem, it only happens recently.
0
 
sirbountyCommented:
Try relocating them and see if the problem clears up...
It 'can' cause interference - all depends on how well that equipment is shielded.

Also - do you have a degauss/reset button on the montior?
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
CallandorCommented:
Is this a CRT monitor?  How old is it?
0
 
cl3012Commented:
I have this problem on a not-so-great monitor - the screen shakes using any refresh rate higher than 60Hz...
0
 
MarkFoo1979Author Commented:
Mine is a Samsung SyncMaster 753DFX CRT monitor, tried the degauss button but doesnt change anything still the same.
0
 
CallandorCommented:
Which video cards did you try?  What resolution are you trying to display?
0
 
cl3012Commented:
Just wondering if you tried lowering the refresh rate to 60Hz per my previous comment.
0
 
MarkFoo1979Author Commented:
the refresh rate is already set to 60Hz. the graphic card i am using is nvidia geforce fx 5200 agp 128mb. but the problem still exist.
0
 
CallandorCommented:
By any chance, do you have fluorescent lights in the room?  They interact very badly with 60Hz refresh rates and cause flicker.
0
 
MarkFoo1979Author Commented:
the fluorescent lights is about 1.5m away from my monitor, do you think it is too near?
0
 
CallandorCommented:
Try an experiment: turn it off and look at your screen - I'll bet that is the cause of your "shaking" phenomenon.  If you have to have fluorescent lights, choose a refresh rate of 72 or 85Hz to avoid flicker.
0
 
HippyWarlockCommented:
I like the way you think Callendor.

The refresh rate (measured in vertical Hertz) may be set too low.
    Solution: Try setting this refresh rate to at least 72 Hz. (Do this through the video card setup, not on the PC monitor.)

Flicker or shaking may be caused by another electronic or motorised device, either placed too close to the PC monitor or plugged into the same electric circuit (on the same circuit breaker).
Solution: Try moving the offending device further away from the PC monitor, or try turning off all appliances or devices on the same circuit breaker
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 4
  • 4
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now