how to set whether IIS returns index.html or localstart.asp

I have a small home network using Windows 2000 Server.  When I enter domainname.local in my browser it returns localhost.asp instead of index.html.  There must be some setting that tells it to expect an asp page, but I don't need that at all because I'm not using asp.  Please help me find where to change it so it returns index.html as the default.

I do have a Cold Fusion Server installed and started, but it's not active because the 30-day trial has expired.  I've tried stopping CF as a fix, altho I would expect it to be returning page.cfm of some sort if that were related.
savvycarolAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
vasanthgnbConnect With a Mentor Commented:
Hai,
  Open IIS from Administrative tools. Right Click on the web-site and click properties. Click the 'documents' tab. Enter index.html in that 'Enable default document' dialog box. Try browsing ur web-site. You should see ur index.html.
Regards,
B.Vasanth.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.