Solved

Outllook with multiple account

Posted on 2004-04-07
3
190 Views
Last Modified: 2010-04-08
Hi!
  i am using 2 accounts. One when i am at the office and the other one when i am working at home. Now, my pop settings are the same but i am using a SMTP different. My problem is that when i am replying an email from home, i get a message and i see that Outlook didn't take the account i have set as default, so it can't send my email.

Anybody know what could i do?
0
Comment
Question by:PUB_UL
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 1

Expert Comment

by:Valderos
ID: 10777915
I am assuming you have both accounts in one profile and are using Outlook XP?

Next to the Send button in your reply, click the Accounts pull-down menu and choose the account you want to send the email from.  When you hit the Send button, it should use the settings for that account.
0
 
LVL 1

Accepted Solution

by:
doushanes earned 50 total points
ID: 10778067
Make sure that your server doesn't require authentication. If you are sending work emails from home and using your work email account the server will most likely need you to authenticate since your are not on your works network. Also Vise Versa

Outlook XP
1.  Run Outlook XP
2.  In Outlook XP from the Tools menu, select email accounts
3.  Double-click on your email account to open the email account Properties window.
4.  Click on the "more settings" button, then select the "outgoing server" tab.  
5.  Select "my server requires authentication"
6.  Click the "OK" button
7.  Close the properties window.

Outlook 2000
1.  Run Outlook 2000
2.  In Microsoft Outlook 2000 from the Tools menu, select "Accounts" to open the Internet Accounts window.
3.  Double-click on your email account to open the email account Properties window.
4.  In the email account Properties window click on the Servers tab,
5.  In the Outgoing mail server section select "my server requires authentication".
6.  Click the "apply" button.
7.  Click the "OK"  button.
8.  Click "close" in the Internet Properties window.

Outlook Express 5.0 and 6.0
1.  Run Microsoft Outlook Express
2.  In Outlook Express from the Tools menu, select "Accounts" to open the Internet Accounts window.
3.  Double-click on your email account in the Internet Accounts window to open your email account Properties                   window.
4.  In the email account Properties window click on the Servers tab.
5.  In the Outgoing mail Server sections select "my server requires authentication".  Click on the settings button to open the Outgoing Mail Server window.
6.  Click the "apply" button.
7.  Click the "OK"  button.
8.  Click "close" in the Internet Properties window.

Hope this is what you were looking for.

Doushanes

0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question