Solved

Loading new programs in WIN 20000 corrupts disk

Posted on 2004-04-07
24
10,095 Views
Last Modified: 2012-06-27
I have recently re-installed WIN 20000 and added a RAID 0 for the first time.  I have updated WIN 2000 with all current updates. Yet whenver I try to load new programs "Sony's Pixela " for my digital camera, and "Flash MX"  or Corel 7( this was the first program I tried - because its so old I thought that was the problem but it also failed with the very new Pixela) , I get a blue screen asking me to check BIOS and remove shadowing etc, and run checkdisk. F  I do all of these things, and repair windows 2000, but the next time I try to load these programs the same thing happens.

I have a computer I asembled myself, with AThlon Duron 220, IGb of memeory, Nvidia Force 5200 dual video card. I have a Tyan Trinity Kt 400 Motherboard with the latest BIOS available.

At one point in orfer to get to repair Winfows I used my Seagate Installation software to Restore and Save the MBR - not sure whether this has had any effect. on the problem.

I've bee trying to get this computer going to process video for two weeks now...Help?

Bill
0
Comment
Question by:WESmithDC
  • 10
  • 4
  • 3
  • +5
24 Comments
 
LVL 1

Expert Comment

by:XionNET
Comment Utility
What is the blue screen error message? (i.e. IRQL_NOT_LESS_OR_EQUAL)
0
 
LVL 63

Expert Comment

by:SysExpert
Comment Utility
1) You may have a faulty motherboard, RAM or Hard drive.

I would run diagnostics and burn in software on everything before continuing.

2) You may have some hardware incompatabilities. Some cards do not work well in some motherboards.

You may have an intermittent issue with a piece of hardware or power supply.

I hope this helps !
0
 

Author Comment

by:WESmithDC
Comment Utility
The eroor goes something like this
Stop at 0x000007a (0xC02FFF0C,OXC0000E,0XBFFC37E4,0X3E030860
Kernal Data INPAGE ERROR
I then gives the instructions tfor adjusting BIOS settings and using checkdisk f.
0
 
LVL 1

Expert Comment

by:XionNET
Comment Utility
Looks like you got bad RAM. Try swapping out some sticks to see if that fixes it.
0
 

Author Comment

by:WESmithDC
Comment Utility
Of SysExperts suggestions the most likely of the three is the hardrive. It seems to pass all the tests Windows does on it. On Seagates Installation disk I can't find any specific source for checking the disk more thoroughly - is there such a utility avaialable.

My last attempt ended with the windows repair filing and showing DISK I/O error: Status = 00000100 NDETECT failed
0
 
LVL 1

Expert Comment

by:XionNET
Comment Utility
What kind of disks are you using?
0
 

Author Comment

by:WESmithDC
Comment Utility
XionNet - I have only tw0 sticks - I took one out then the other. both failed but I received in both cases different error. than before,  I had no problem booting up and getting into Windows. However I tried to load Norton Antivrus from the CD ROM and received "Uknown Hard Error"
from NT Authority system.
winnt\system32\service.exe
terminated with status code 128
0
 
LVL 1

Accepted Solution

by:
XionNET earned 500 total points
Comment Utility
That is usually the sign of a failing drive. Download the Trial of ActiveSMART and tell me what it reports http://www.ariolic.com/download/activesmart.exe
0
 

Author Comment

by:WESmithDC
Comment Utility
I am using Seagate Barracuda 80 mb 7200 rpm
0
 
LVL 4

Expert Comment

by:Beachdude67
Comment Utility
I have seen this before on Athlon systems running Windows XP. The fix for me was to move the memory speed from 133 to 100 on the motherboard. You will probably have to consult the documentation that came with your motherboard to find the jumper setting on the mobo. You will probably also have to change this setting in the BIOS (usually pressing  F1 or del at startup to get in). That should fix it.
0
 
LVL 6

Expert Comment

by:asmodeusnz
Comment Utility
>However I tried to load Norton Antivrus from the CD ROM and received "Uknown Hard Error"
>from NT Authority system.
>winnt\system32\service.exe
>terminated with status code 128

I agree with XION. This is a Faulty HDD. Return to manufacturer for a repalcement. Hopefully its still under Warranty
0
 
LVL 12

Expert Comment

by:aindelicato
Comment Utility
Curious, Why setup the drive with RAID 0 ??

Why not just setup a native NTFS partition ??

Using RAID or STRIPING only benefits you when using multiple physical drives.

Sounds like you have nothing to lose, by repartitioning the drive and reinstalling XP.

--D
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:WESmithDC
Comment Utility
Sorry - the RAID is not actually inolved - it is two seperate drives for video processing.  The C:drive in question is a normal NFTS partition. I just mentioned the RAID because it was something new that I had done and might have had some bearing, but I doubt it.

But it does sound like the disk and when I get time at the end of the day I will try and setup a new disk.
0
 
LVL 4

Expert Comment

by:Nilknarf
Comment Utility
So, to clarify:

1 - Your computer was working fine, no memeory problems, those programs you mentioned were working fine, no crashes etc..
2- Then you re-installed windows 2k fresh, updated it and created a RAID-0 with another two disks for your video files.
3- Now your computer is giving you the "Stop at 0x000007a" error everytime you try and install an application.

Typically this indicates a memory problem, but in your case you have not upgraded the memory (which was working fine beforehand), so it is likely to be something to do with your new RAID (causing problems with the memory).

What sort of RAID controller is it? One on the motherboard, or a PCI card one? If it's a card, is it new to the system? Are the hard-disks it is using new to the system, or were they there before, but not in a RAID configuration?

From your system spec you have quite a power hungry system, what sort of PSU do you have? How many watts is it, and how many Amperes does it say are available on the +12v and +5v lines (it should say on the sticker on the side). My system for example has 33A on the +12v line, 35A on the +3.3v line and 35A on the +5v line (more amperes = more power, which in turn means more power hungry devices can run in the system).

If you have recently introduced any new items to your system (like a new hard disk, or RAID card) you may have simply pushed your PSU over the edge, causing power 'dips' to occur - which in turn cause memory problems.

You would be surprised by how many strange computer problems I have solved for people by simply swapping the PSU! :o)

Try unplugging your RAID set and then try to install the applications again. Or try a different, more powerfull PSU.
(take note of the power on each voltage line though)
Many people wrongly believe that a cheap 500w PSU is as good, or even better than a quality 350w one. This simply isn't true!
I once saw a 400w PSU with only 12A available on the +12v line! (given that a pentium 4 consumes about 10A, that's not leaveing a lot for everything else! :o)

Anyway, I hope this helps you out! :o)
0
 

Author Comment

by:WESmithDC
Comment Utility
Hmm ... interesting thought my power supply may be too low... it is only 300 w  the 12 volt line is only 10amps, , for the 3.3 it has 20 amps and on the  the 5 volt it has 25 amp.. Sure would beet having to install a new disk and copy the old one etc....
0
 
LVL 4

Expert Comment

by:Nilknarf
Comment Utility
The +12V line is low for your computer spec. I'll bet your power supply came with the case when you built the PC. :o)

Most people don't replace them as they usually work okay, that is until extra components are added.
The PSU isn't a 'glamorous' component like the graphics card or the CPU, it just sits there in a little grey box, very unexciting!

It's not really the first thing you think of when upgrading your PC is it?! :o)
For example; If you’re PSU works and you change it, your computer doesn’t go faster. It looks exactly the same (unlike memory or hard disk upgrades). You only usually notice a difference when your upgrading to get rid of some instability.

One thing I’ve learned over the years is that the components in a PC are only as good as the power they are using. You wouldn’t expect a racehorse to win on an empty stomach would you? :o) Anyway, that’s enough waffling on about PSUs!

One problem is that if the PSU did cause the memory to give erroneous results every now and then, then the data on your disk might not be 100% accurate (windows system files, and your registry in particular, could have been corrupted when being used).

Do you have a access to another PSU, such as a friends, or another family members PC?

Oh yes, and are the drives you’re using on the RAID (and the RAID card itself for that matter) new to the system?
0
 
LVL 69

Expert Comment

by:Callandor
Comment Utility
If you're going to go with a winning power supply, this one is it:
Enermax 460W power supply $77
http://www.newegg.com/app/ViewProductDesc.asp?description=17-103-443&depa=0

There is also a 365W version for about $50.
0
 
LVL 4

Expert Comment

by:Nilknarf
Comment Utility
He he, I'm currently using the 460W one right now! (And my previous system had the 365W version.)

:o)


Although, I thnk mine is a slightly different revision as it has a dial on the back to speed up/slow down its fans.
<checks...>
The one on that site has the serial EG465P-VE(FM), mine says EG465AX-VE(G)FMA.

I 100% stand by the Enermax Brand of PSU, never given me a single problem.
0
 
LVL 69

Expert Comment

by:Callandor
Comment Utility
And on top of that, it puts out a whopping 26a on the 12v rail (that's just the 365W model).
0
 

Author Comment

by:WESmithDC
Comment Utility
Just ordered the 460 with 2 day Fedex. Whether this solves the problem or not it ws clear Ineeded to do it.

Thisi is my first use of the service.. You guys are really great!.

What do I do now wait till the power supply arives and then accept the first comment that mentioned power supply?

By the way for Beach Dude 67 I di check reducing the speed to 100 from 133.  MY MB has a defult jumper setting at 100 that also identifies 133. So i can' specifically chooose 133 or 166 but not 100.
0
 

Author Comment

by:WESmithDC
Comment Utility
Byt the way I did download Active Smart - and here are the results for the C:-drive

============================================================
This report created by Active SMART (http://www.ariolic.com)
============================================================

S.M.A.R.T. status
Date: 08 April 2004 18:25:30

Drive model: ST380021A
Serial number: 3HV2ZJYC
Capacity: 80.0 GB
Firmware Revision: 3.19
Drive interface: IDE
Drive temperature: 32 °C

--------------------------------------------------------------------------------------------
         Attribute Name                       Threshold     Value       Worst     Raw value  
--------------------------------------------------------------------------------------------
1   (01) Raw Read Error Rate                     34          73          70        74677255
3   (03) Spin Up Time                            0           80          70               0
4   (04) Start/Stop Count                        20          100         100            152
5   (05) Reallocated Sector Count                36          100         100              0
7   (07) Seek Error Rate                         30          84          60       279774023
9   (09) Power-on Hours Count                    0           94          94            5334
10  (0A) Spin Up Retry Count                     97          100         100              0
12  (0C) Power Cycle Count                       20          100         100            718
194 (C2) Temperature                             0           32          60              32
195 (C3) ECC on the Fly Count                    0           72          70        74677255
197 (C5) Current Pending Sector Count            0           100         100              9
198 (C6) Off-line Scan Uncorrect. Sector Count   0           100         100              9
199 (C7) Ultra ATA CRC Error Rate                0           200         200              0
200 (C8) Write Error Count                       0           100         253              0
202 (CA) TA Increase Count                       0           100         253              0
--------------------------------------------------------------------------------------------
0
 

Author Comment

by:WESmithDC
Comment Utility
While waiting for the new power supply I freed up a new disk and loaded it and this has solved the problems.  It was a falty disk that still seemed to pass the tests.
So thanks to eveyone- I've learned a lot in my first visit I'll be back.

Bill
0
 

Author Comment

by:WESmithDC
Comment Utility
I have been away for awhile and have not had time to work on my graphics computer. I thought I had soolved this problem but not quite. In summary I now have a new motherboard, a new disk, and have removed a memory chip that might not be compatible with the motherboard. I bought the great Enermax 4450 power supply. I  have completed a new sogftware installation from scratch My RAID works fine.

The major problem seems to be that My Computer takes an awful long time to load. This I understand is probably hardware, but there are no indications of problems .  My software seems tio work except for long hang times which must come from the same cause.

Can we finally kill this one?

Bill

0
 
LVL 12

Expert Comment

by:aindelicato
Comment Utility
Bill,

I think you need to post this in a NEW QUESTION with new points.

--D
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now