• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 305
  • Last Modified:

Softball... User's email messages to the internet doesnt wrap correctly

Internal is fine and external is fine full screen but if it pops up in a window (ala AOL web mail) it breaks oddly.  I am pretty sure it has to do with hard returns  I  I can't replicate the problem in my mail.

That pretty much sums it up

I know I knew the answer once, but I have these points... and so much clutter in my brain.

100 pts for the answer and an extra 100 to the best user euphamism.
Here's a great one I heard.

"Additionally, judging by your comments, your PC may be equipped with a sub-standard mouse driver, if you know what I mean."
0
Stan Reeser
Asked:
Stan Reeser
2 Solutions
 
madheeswarCommented:
I am using disclaimer in our outgoing emails. If any email sent to yahoo, it breaks up into different lines and for other internet emails it is working fine.

what i assumed is, it may be problem with format of yahoo. But still unable to find solution. May be it is the same problem with Notes to outlook emails and vice versa.
0
 
Stan ReeserTechnology StrategistAuthor Commented:
yeah I get that, but its a bit different here.  

Ok we are using aol as the stardard recipient... no running commentary please ;)

User sends out his message,  funky returns when viewed in the small window that pops up.  Essentially a line will wrap and then end abruptly in the next line presumably where the natural break would have occurred.  

I send out message.  Same server same client version configured the same (for everything I can think to check at least) and my message does the word wrap right no matter what the window size.
0
 
Bozzie4IT ArchitectCommented:
You could try to play around with the MIME / Conversion Options/ Outbound settings in the configation documnet.
It has a setting for Outbound line length, so maybe adjusting this can help you ?

cheers,

Tom
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
HemanthaKumarCommented:
Few settings that you can try considering in the configuration document for the mail server

Under Mime..Conversion Options..Outbound

Outbound Line Length.. Set to 75

Under Mime..Settings by Character Set Groups

Enable the check mark, For outbound messages options below use all possible choices
Accept the default US-Ascii , None  or Select UTF-8, Base 64 until your problems are resolved.

~Hemanth

0
 
Stan ReeserTechnology StrategistAuthor Commented:
I'll give them a look, but wouldn't the server settings affect messages from me as well?
0
 
HemanthaKumarCommented:
It just refines
0
 
Stan ReeserTechnology StrategistAuthor Commented:
Just wanted to close this out... Good ideas but nothing has fixed it yet!  I'll post back if I ever do find the answer.
0
 
Stan ReeserTechnology StrategistAuthor Commented:
Oh as for the split I credit Tom with the first post but Hemanth with the detailed things to try.

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now