Solved

How do I change default gateway easily with 3 lan adapters in the server

Posted on 2004-04-08
9
223 Views
Last Modified: 2010-04-13
I have a win 2000 server, and I wish to get the default gateway pointing at another server. Even If I take down the
adapter with the original default gateway 192.168.0.254, I cannot get it to point at the desired one, 192.168.110.254, route print always shows 192.168.0.254. I'vee fiddled around with arp as suggested in another solution and to no avail. any ideas?
0
Comment
Question by:keithwassell
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
9 Comments
 
LVL 10

Expert Comment

by:anupnellip
ID: 10781577
go to Network and Dial-up Connections > click on advanced in the task bar menu >  go to advanced setting > in this in connections set the card with Ip 192.168.11.x with default gateway 192.168.110.254 to the top using the arrow .
0
 

Author Comment

by:keithwassell
ID: 10781665
Tried that, moved local area connection 2 to the top of the list, rebooted, and route print still shows 192.168.0.254 as
default gateway!

Thanks for your tip
0
 
LVL 10

Expert Comment

by:anupnellip
ID: 10781775
have you got routing & remote access service running on the server . If yes may be you have set the default gateway there . try stopping it & try .
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:keithwassell
ID: 10902007
Routing and remote access is not running. Tried all combinations with advanced tab as you suggested, still no success
0
 
LVL 10

Accepted Solution

by:
anupnellip earned 63 total points
ID: 10938318
try using this command from command prompt

route add 0.0.0.0 mask 0.0.0.0 192.168.110.254

also can u post the output of

ipconfig /all

0
 

Assisted Solution

by:jslag
jslag earned 62 total points
ID: 11353599
Once you have re-prioritized your desired default gateway adapter following anupnellip's tip, then try this:

Disable all adapters except the one with your desired default route (192.168.110.254 in your case) by right-clicking on the adapter in Network & Dialup Connetions and selecting Disable. Once both adapters are disabled, re-enable them using the same process and your default route should be set correctly.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question