Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

ID no: c104173c

Posted on 2004-04-08
8
Medium Priority
?
1,344 Views
Last Modified: 2008-03-17
Hi all,

I am having a problem with exchange 2000 server. the Information Store will not mount, and it's giving me this erroe message:

The Microsoft Exchange Information Store service is busy.
ID no: c104173c.

Does any one knows what that should mean, and how can I get it to mount again?

I am running cluster on two nodes, with advances server 2000.

thanks to all
0
Comment
Question by:mjalmassud
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
8 Comments
 
LVL 1

Author Comment

by:mjalmassud
ID: 10783312
ok now I am able to mount but while looking at the cluster administrator I can see that the HTTP and the SMTP are failing, and when I bring them online, after few minutes they fail again.

any ideas?

thanks
0
 
LVL 8

Expert Comment

by:ErikKvK
ID: 10783878
Any events in the eventlog?
0
 
LVL 1

Author Comment

by:mjalmassud
ID: 10784175
it just telling me that the SMTP failed, and the HTTP failed which I already know.
do you need more detalis about those two events?
0
Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

 
LVL 8

Expert Comment

by:ErikKvK
ID: 10784568
Yes, events could help diagnose the problem and point to a cause.

Both are dependent on IIS, is IIS running normal or are there some events that IIS is having trouble?
0
 
LVL 1

Author Comment

by:mjalmassud
ID: 11064308
I've got the answer to this question my self.
the answer to the IS Busy is waiting and it mounts by it self.
http and is failing in the cluster admin is because of some bad messages in the Queue. take the smtp serivce offline, delete those messages, then bring on the exchange cluster online.

how can I delete this question
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 11098538
Closed, 500 points refunded.

modulo
Community Support Moderator
Experts Exchange
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question