[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Outlook 2003: Email sent from within MS Word 2003 won't get sent until Outlook is opened

Posted on 2004-04-08
2
Medium Priority
?
290 Views
Last Modified: 2010-04-08
Good Morning,
      We are running Office 2003 Professional with latest patches. My problem is that when you are in an MS Word document and you hit "send to mail recepient as an attachment", the email doesn't actually get sent out until you open Outlook. The message will show up in the Outbox for a split second then get sent out.
     I tend to think it is related to us using Cached Mode with Exchange 2003.

Has anyone had this problem with Office 2003?

Thanks in advance!

E

0
Comment
Question by:ev89pimp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 9

Assisted Solution

by:p_sie
p_sie earned 186 total points
ID: 10783590
It is also in XP, I think it is the behavior as designed by MS.
0
 
LVL 1

Accepted Solution

by:
sherisalami earned 189 total points
ID: 10785060
This is a default behaviour. You need to have Outlook open when sending out e-mail from Office Apps
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question