Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Outlook 2003 time 1 hour off

Posted on 2004-04-08
6
Medium Priority
?
4,003 Views
Last Modified: 2012-08-13
We have Exchange 2000 and most users are running Outlook 2000 or XP, but 2 are running 2003.  The users who are running 2003 seem to have a time issue.  If they are sent a meeting request, the time shown is an hour off.  So if I send them a message for a meeting at 1:00pm, when they get it, it says 12:00pm.  Windows time is correct on their pc's.

Please help.

Thanks
0
Comment
Question by:mmacdougall
6 Comments
 
LVL 9

Accepted Solution

by:
robinluo earned 2000 total points
ID: 10783652
Please check time zone settings, daylight saving time settings and make sure they are all correct.
0
 
LVL 9

Expert Comment

by:robinluo
ID: 10783662
You should check on Exchange 2000 server, Outlook 2003 machine, and other Outlook 2000 or XP machine.
0
 

Author Comment

by:mmacdougall
ID: 10783673
Thanks I got it.  After hearing from the user I was informed only meeting requests were off, turns out all emails were off.  daylight savings time in outlook was turned off

thanks agian
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Expert Comment

by:MoonMan
ID: 10909217
I have the same problem. I live in Detroit so i am on eastern time.. i have checked the PC's time zone and its correct.. if i recieve an email from someone right now, (ex. Its 4pm right now). it will say it was sent exactly an hour ago (3pm).... in Outlook>calander. The time is right.. The time & time zone on my PC clock is set correctly?

Any other ideas??
0
 

Expert Comment

by:brpryor
ID: 10923151
I also just corrected the same problem today.  Even though the time was reading correctly in my Outlook, it was one hour later when my recipient received my email.

Under "tools", "Options", Calendar, I checked the daylight savings box, which pushed the system clock an incorrect hour ahead, then I double clicked the time in the system tray and pushed it back an hour.  Now all is working and I feel better knowing I wasn't the only one with this problem.
0
 

Expert Comment

by:ABartnesky
ID: 11943188
Same issue.  It was the Automatically adjust for daylight savings that was causing the problem
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question