Solved

Accessing Exchange Remotley

Posted on 2004-04-08
5
207 Views
Last Modified: 2010-03-05
Hi Guys,

ive reached a point where i need to access my email when i am not in the office, i seem to be travelling abroad more then ever and need to keep up to date,

So i have exchange 2000 which i need to acess via my laptop (running outlook 2003) but when i type the ip address of the exhange server (its a static ip address) it fails to connect, we have a firewall but i have configed it to allow incoming connections from certain ip address.
So do i need to set something up on the exchange server it self in order to get access to it.

-
David
0
Comment
Question by:ziwez0
  • 3
  • 2
5 Comments
 
LVL 8

Expert Comment

by:ErikKvK
ID: 10783856
Some options:

- Not all firewall ports are open. You need to allow for communication to your DC's as well as you Exchange server.
- Might need to set the authentication method to none in the MAPI profile (mail settings in Config panel, tab advanced). This will result in a logon prompt while connecting to the server.

You can use the RPCping tool which is supplied on the Exchange CD under tools to check ifcommunication with Exchange is working correctly.
0
 
LVL 2

Author Comment

by:ziwez0
ID: 10783995
All ports are open;

ok cool just used IMAP, and  Yes! can see my inbox

but for the smtp address what do i type in, i type in the exchange address but i know its wrong (we dont allow relaying)
so do i have to type in the local internet provider smtp address because that is a hassel for me as im i could be in 3 different locations and dont want to type a different address each time.

-
David
0
 
LVL 8

Expert Comment

by:ErikKvK
ID: 10784499
You can allow relaying for authenticated users and such. You could even define a number of ip addresses to allow relaying on the Exchange box.

Otherwise try an internet smtp host (hotmail or similar.
0
 
LVL 2

Author Comment

by:ziwez0
ID: 10784722
ok well i thought of using hotmail, smtp ut i must be doing it wrong..

in the smtp address i entered the following

http://services.msn.com/svcs/hotmail/httpmail.asp

i then went and clicked "more settings" then outgoing server and type my hotmail username and password but had no luck

-
David
0
 
LVL 8

Accepted Solution

by:
ErikKvK earned 100 total points
ID: 10784855
It should be something like :

smtp.hotmail.com

You cold add you IP's in your Exchange server under the SMTP virtual server properties, Access tab.

- Disable anonymous access, other access methods are OK, because you can access your mailbox.
- Under Relay add the IUP's from where you want to send.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video discusses moving either the default database or any database to a new volume.

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question