Hello Experts,

One of my clients has SBS 2000 that is protected by ISA server.  From inside the network OWA works fine.  I added a Access Policy rule to ISA to allow port 80 traffic to my ip address only since I don’t have a cert yet and I'm still testing.

All is well and good and I can authenticate and bring up the main owa page, but the contents of my folders will not display.  I tried sending a test msg and it failed with dns errors that were easy corrected by setting up dns serves in my smtp virtual server.

So I am left with the ability to send email but not display the contents of my inbox/folders.  I can bring up my calendar, but it does not show any appointments.  Also if I try and search, I get the error:  “The server was unable to process your request.  Please re-try the search.  If the problem persists, contact your System Administrator.  400”

Any ideas on how I can get owa functioning?  

My problem is that I did not set up SBS, ISA, Eachange, or OWA.

All thoughts are appreciated.  

Who is Participating?
moduloConnect With a Mentor Commented:
Closed, 500 points refunded.

Community Support Moderator
Experts Exchange
Does OWA work correctly from inside the network?

isaserver.org is the place for u when setting up isa.If u are setting up
exchange on the same server as isa then u will also find solutions
in the same site.

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

TMWSIYAuthor Commented:
Sorry for the delay, but I had a family crisis.

Yes owa works great form inside the lan.

I have looked through several of those pages but havent had much luck, mainly because owa is all ready up and running great.  Im just not sure where to start.  I will look into tomorrow if I have time but most likely it will be next week.

Again experts sorry for asking a high point (urgent) question and just sitting on it.

TMWSIYAuthor Commented:
Sorry for the dealy...

The problem ended up being my squid proxy at the remote location or rather the way microsoft attempted to handle it.  Any way the fix is here on MS's site:  


The fix is SP2 for exchange and  I have that and still no go.  The workaround sucks, it basicly brings you back to 5.5's owa functionality.  Once you switch to ssl it can be proxyed anyway so this problem should go away, but I'm just stopping squid for testing.

Thanks for you relpys.

I will be asking for a refund.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.