Enterprise 3500 won't recognize Hard Drives

I'm trying to get an Enterprise 3500 server running, but even after doing a probe-scsi, all it see's are the cd-rom and tape drive (which is at ID 0 for some reason). Something I'm missing here? Thanks.
locoqAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alf666Commented:
Most probably you have a SCSI id conflict. See the jumpers on your drive and surely on your tape drive (0 might the the conflicting reason).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CadburyKatCommented:
A UE3500 has Fiber channel disks.

at the ok prompt type:  sifting probe

This is like a grep for all commands with probe in the command.  There should be a command probe-fcal-all

This is the command for seeing disk at the ok prompt on a 3500.

Ensure you OBP and POST are flashed up to date.

Good luck
0
locoqAuthor Commented:
Thanks Kat. I've already got it working, but that's right on....I was able to get in touch with a friend who told me to do the exact same thing. The problem that I'm having now is that after I get solaris loaded, it doesn't want to boot. It does fine after the mini-root image is copied to the hdd during install....but after everything's loaded, it just sit's there. Is there an environment variable I need to set? Right now the boot-device is disk 0. Any help would be appreciated. Thanks.
0
CadburyKatCommented:
at the ok prompt type printenv and ensure that auto-boot?=true

or in SOlaris you can type eeprom auto-boot? and ensure that this is set to true.

One thing I also do is before I install the OS at the ok prompt I type set-defaults

This should get the prom level setting to be relatively correct for an install.


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.