We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Win XP Roaming Profile Question

jkrech17
jkrech17 asked
on
Medium Priority
835 Views
Last Modified: 2010-03-18
All the users in my organization can't permanently delete files from their own folders on the server. After a user deletes a file from a folder, the next time he or she logs on to the server and opens the folder, the file reappears. I can delete the files directly on the server, but doing so isn't a permanent solution.

I know Windows synchronization algorithm checks every file and folder in a roaming profile to see whether it exists in the local profile. When Win2K discovers that a file or folder is missing, the OS propagates the file or folder to the appropriate destination.  Is there a way to set it so when a user deletes the file/folder, it takes it off locally as well as on the network?

Thanks!
Comment
Watch Question

Gareth GudgerSolution Architect
CERTIFIED EXPERT
Most Valuable Expert 2014
Top Expert 2014

Commented:
Are multiple people using the same user and user profile simultaneously?
Files really have nothing to do with the roaming user profile itself, UNLESS, you are storing files in a folder that is contained on the profile.  This sounds like a perfect example of what a mandatory profile would do.  If the profile file name is ntuser.man, instead of ntuser.dat, then anything contained in the user's profile, including personal files, would not be permanantly deleted when they log back on.  I use this technique, actually, on my network to prevent students from accidentally deleting icons off the desktop or read only docs out of My Documents.

Check the user's network profile location for the file called ntuser.*

If it is ntuser.man, you will need to rename it to ntuser.dat, otherwise, they will not have their changes saved when they log off.

James

Author

Commented:
Hi,

This was being caused by Group Policy in the GPO. Thanks for the help!
None here.  Glad you got it fixed.
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Commented:
What setting in the GPO did you set to fix this?

I am dealing with the same issue and can't find it for the life of me.

Thanks,

cjsassoc
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.