Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 366
  • Last Modified:

Slow respond on windows XP Home edition an workgroup

I have couple of coomputer that is on our windows 2k Server workgroup
All the computer connect to each other fine without any problem but for Windows xp home edition computer take a longtime to respond any request.

Example:

If i double click on my network place on the desktop then select view workgroup
I see all the computer on the network and get fast respond on server and other operating systems

Except if I have an windows xp home computer and try to click on another computer on the network also have an windows xp home edition
It take about five minutes for the other computer to respond sometime it also display as network not respond.

Please show me how to solve this windows xp home network problem thank very much in advance
0
thomas101
Asked:
thomas101
  • 3
1 Solution
 
eddkhamouCommented:
make sure that the internet connection firewall and authentication are turned off on the XP machine.  Also make sure that Netbios over TCP/IP is enabled.

Follow the instructions below.

Disable the ICF and authentication.

1.  Click on the Wireless Connection Icon in the bottom left corner of the computer screen
2.  Click on Properties when the Card Status Dialog box opens
3.  Click on Advanced
4.  Under Internet Connection Firewall make sure the box is UN-checked
5.  Next, click on Authentication
6.  Uncheck the 'Enable IEEE 802.1x authentication for this network'
7.  Click OK


Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP

1.  Click Start, click Control Panel, and then click Network and Internet Connections.
2.  Click Network Connections.
3.  Right-click Local Area Connection, and then click Properties.
4.  Click Internet Protocol (TCP/IP), and then click Properties.
5.  Click the General tab, and then click Advanced.
6.  Click the WINS tab.
7.  Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.
8.  Click Close to close the Local Area Connection Properties dialog box.
9.  Close the Network Connections window.
0
 
thomas101Author Commented:
Thank you for your instruction but I have done that before I posted the questions is there any other way to fix this problem.
0
 
eddkhamouCommented:
How about user names and passwords?

Since the computers are on a workgroup and not a domain make sure that all the user names and passwords match on all the computers in the workgroup.
0
 
eddkhamouCommented:
Check if this has any relevance to your situation.

http://support.microsoft.com/default.aspx?scid=kb;en-us;294756&Product=winxp

Ed
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now