We help IT Professionals succeed at work.

Network access to files

Ebrahim
Ebrahim asked
on
283 Views
Last Modified: 2010-04-11

 I currently made a network of 2 pcs. both has administrator password and one with additonal user with limited access. I tried to sharge folders in other pc so that i can change in files and followed the steps for sharing folders through network. but even after i did all that and a hand appeared on drive that had the folder it did not allow me to access folder and a message says "you can not access this folder, you may not have the permission to access this folder, you need administrator permission of that server" or something similar.
I don't know how to access the files in the other pc, kindly advise me

Ebrahim
Comment
Watch Question

Can you get to them using the administrative share???  Also which OS?

Commented:
Hi,
Security is in TWO places
1 - the share ( which you have done )
2 - the directory and files themselves

Use my computer, scroll to directory, RightMouseClick, security.
Make sure that permissions ok for normal user
Just ADD the users or groups

Please advise if any more help required

Ian
Also,

If it is a Windows 2000 computer, the user who is accessing the files on the other computer must have an account setup on that computer in order to access the files.

Radek

Commented:
If you don't have a domain controller, as I figure you don't with only two PCs, it is a bit more difficult to set up file sharing, because each PC has it's own user database, and the other PCs do not have access to it.  There is no central repository of user information.  

Read the following:

http://www.microsoft.com/hardware/broadbandnetworking/10_concept_file_share_setup.mspx

http://www.microsoft.com/hardware/broadbandnetworking/10_concept_file_share_setup.mspx

http://www.microsoft.com/hardware/broadbandnetworking/10_ts_fileone.mspx

http://support.microsoft.com/default.aspx?kbid=304040

Author

Commented:

 Thank you for advice,  i am usin window xp professional on twe pcs. when i started connecting the 2 pcs i did not assign any administrator or user account so any one could open the pc and at that time i could share and open one folder easily (one of computer was a laptop and other desktop). but after i assigned a user acounts to the desktop pc I could not access the folders in that pc. I went i my computer and to the drive and folders which i want to share and i enabled both boxes for enableing user to use that drive and have permission to change the files, that is i checked both boxes available in sharing security but the again that message appearing that i can not access that file and need adminstrative permission. though still i can access the first folder which i made before i assign users account and i am not sure if that was the cause and whether i can delete user accounts from the desktop pc which i want to access. kindly advise

 Ebrahim

Commented:
Try the following on both PCs:

Click Start, and then click My Computer

From the Tools menu, select Folder Options
On the View tab, clear the Use Simple File Sharing (Recommended) check box under the Advanced Settings section

Click OK

Commented:
I apologize, in my previous answer, make sure Simple File Sharing is checked.  Don't uncheck them.

Author

Commented:

 Thanks again for help, I went to both PCs  and found that on both of them Simple file sharing boxes are checked and still got same message that folder is not accessible. any advice
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:

 Thank you all for help i did what parkerig sain and went into each folder and resolve security and it works, thank you very much for your advice

 Ebrahim
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.