opening photos from the net inXP

when I download a page from the net I have a variable number of red crosses within boxes. If I right click on these then click on"show photograph" the photo is then displayed.
How do I correct this ?
redbankAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
compfixer101Connect With a Mentor Commented:
the red X's in boxes mean they can not be displayed there is a problem or an error,,,,,,,,,,,,,,,,, so well check out some settings
0
 
sunray_2003Commented:
Hi redbank,
try this
open IE
go to tools --> internet options --> advanced
scroll down to Multimedia and check "show pictures"

Thanks
0
 
sunray_2003Commented:
Also check the links here http://www.generation.net/~hleboeuf/ieimage.htm

If my first suggestion doesnot help
try deleting temp internet files , history and cookies and then try going to the website

Does it happen in all websites or specific ones ?

0
 
redbankAuthor Commented:
Thanks to sunray and others who tried to help
Actually compfixer101 was nearest the mark and should be awarded the points.
I use satellite transmission to download to XP from the net. A technician from my ISP advised me to open internet options and go to LAN settings. If proxy settings was enabled (which it was) then I should disable it.
This has apparently cured the problem.
redbank
0
 
compfixer101Commented:
well then award the points out so it is moved to the sovled questions and doesn't have to be cleaned up by the cleanup people and takes a shorter time to load up the web page
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.