Solved

Outlook Exchange Connection Issue

Posted on 2004-04-09
5
2,450 Views
Last Modified: 2007-12-19
Hi there,

I have a very strange a puzzling problem with Outlook on on network, connectioning to Exchange 5.5 on an NT4 Server

Everything was running well for years until a few days ago when Outlook had trouble connecting to Exchange Saying "server is unavailable". When pressing "retry" on the pop up box it takes at least a another minute to connect and then amazingly it connects. Using Outlook is then a breeze, fast  etc. If I shut it down, and restart I then have to go through this proceedure all over again. It is important to bare in mind, this now occurs on all PCS connected to the network.

Tried all of the below..

- I have replaced the hub
- Changed the server network card
- Changed the server network lead.
- Plugged in my laptop directly into the server, still same problem no matter what version of Outlook used. My Outlook XP version  says RPC server unavailable or something to that effect.
- I installed Outlook on the server, no problems there.
- Updated service packs
- Disabled virus checkers
- Checked for viruses

Accessing any files from the PC stored on the server or logging on produces no problems. Full speed there.

The only problem is, Opening Outlook.

This happened suddenly a few days ago and it is driving me insane

Please help!!

Thanks Stevo

Surely someone must know something, it is
0
Comment
Question by:stephenleroux
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 23

Accepted Solution

by:
slink9 earned 500 total points
ID: 10790864
Since it seems to have been requested that I post information instead of links, here goes.

If you receive:


   Microsoft Exchange Server
 
      Your Microsoft Exchange Server is unavailable.
 
      You can retry connecting to the server using the network, or
      work offline and connect using dial-up networking.
 
      Network problems are preventing connection to the
      Microsoft Exchange Server computer. Contact your system
      administrator is this condition persists.
 
-or-
 
   Microsoft Exchange Server
 
      The logon credentials supplied were incorrect. Make sure your
      username and domain are correct then type your password again.
you may have set HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\LSA\LMCompatibilityLevel to a 2.
Windows NT supports Windows NT challenge/response and LanManager (LM) challenge/response. The valid data values are:

0 - Send LM and Windows NT authentication (default).
1 - Send Windows NT authentication and LM authentication only if the server requests it.
2 - Never send LM authentication.

Windows NT authenitcation can not be used on clients that support only LM authentication, like W95 and WFW.

Accepted answer from a similar question.

make sure the dns records are correct on the dns server for the mail servers.. make sure you can resolve the mail servers using the dns name of the mail servers from the workstations you are having issues with.. if not trace the problem down.. dns is usually the culprit here..

0
 

Author Comment

by:stephenleroux
ID: 10791353
I have tried all of the above already.

Bear in mind, nothing had changed and then suddenly out of no where this happens.

When you please retry it eventually connects remember! IN total it takes 5 minutes for Outlook to connect to exchange and pressing retry once.

If any of the before as you say were faulty, I would have experienced these problems along time ago, however this setup has been running successfully for years without a hitch. Now suddenly only connecting to exchange on a remote Outlook setup experiences problems no matter what computer.

Once connected with the 5 minutes connection problem delay, Outlook runs like light.

This is even more puzzling that the Universe itself!


I need someone with real indepth experience because this is no normal issue.
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10795667
http://support.microsoft.com/default.aspx?scid=kb;en-us;325930

read this carefully to make sure it is not ur problem.If rpc binding is not ur
problem then dns or wins may be ur next best bet(as mentioned by slink9).
in one of ur outlook clients in the HOSTS file make an entry for the
exchange server(u must restart the client)and see if that helps ur connection.
since the outlook client installed directly on the exchange does not have
problem with resolving the exchange name(since it is the same name as the
server)i will say that u most likely have dns problem.
I know u said that nothing has changed and noone has touched anything
but i believe there are ghosts in the server rooms.I have seen them myself.
 
0
 

Expert Comment

by:Vachhani
ID: 11313441
I also have the same problem. It started all of a sudden. But i have noticed one thing that when ever i install ZONE ALARM, I face this problem.
   Stephen, u might also have installed any firewall at that time.
 I still havent got the solution.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Fraud Email 22 127
sending mail each sheet to respective DL with a message prompt 3 48
EMAIL RANGES BASED ON CURRENT TIME 12 41
max value in vbscript 7 13
If you don't know how to downgrade, my instructions below should be helpful.
Changing a few Outlook Options can help keep you organized!
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question