Need to shut off term svcs printing

I connect to my Win2k servers via RDP client in XP to manage them.
I am filling up the system log with errors because the server cant connect to my local workstation printer.
I want to disable the term session's ability to try to do this

info msg= Printer HP DeskJet 812C/AUTOBAHN/Session 1 was set.
warning msg= Printer HP DeskJet 812C/AUTOBAHN/Session 2 was purged.
error msg= The PrintQueue Container could not be found because the DNS Domain name could not be retrieved.  Error: 54b

I am on a different network than the remote servers BTW.....

Who is Participating?
Justin CConnect With a Mentor AWS Solutions ArchitectCommented:
Click Options, then on the Local Resources tab uncheck Printers.  Sorry for the typo above, MSTSC is the RDC client, that's just how you would run it from the command line.  

Justin CAWS Solutions ArchitectCommented:
Are you using the MSTSC app to connect to the servers or the MMC snao-in?  If you're using TSMSC, you can click the Options button and on the Local Resources tab and under Local Devices uncheck Printers.  By default, the RDC client in XP tried to connect your local printer anytime you initiate an RDP connection.

fr0ntl1n3Author Commented:
Im using the RDC client to connect.
No snap ins.
What now?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.