Need For Speed: High Stakes in Win. 2K (and sorry bout the small mount of points..i'd give more if i had'em)!

Hello,

I'm new to this forum, so you'll have to excuse my lack of knowledge about it.  I want to install Need For Speed:  High Stakes on Windows 2000, but I ge the error message "this game only runs on 95 and 98"  If you have any suggestions or cracks to make this game run, they'd be greatly appreciated!  thanks
GamerdudeAsked:
Who is Participating?
 
Wojciech DudaConnect With a Mentor Commented:
One last try: description here:

http://www.ntcompatible.com/cdetail5691.html
0
 
☠ MASQ ☠Commented:
0
 
GamerdudeAuthor Commented:
Thanks guys, for all your help.  I"m not sure if its my NFS disk or what, but the App. combatability thing didn't work on the website...course most of the site was in German, but in the English section, I tried it and had no luck.  Let me know if you know of any other solutions.  I really appreciate the help- thanks!  (ps- again, sorry bout the points)
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
asmodeusnzCommented:
Sorry Gamerdude, but I think the answer to this is Simply "No" you can't run High Stakes under Win2000...:(
0
 
Wojciech DudaCommented:
You can, I have done this sucessfully.

Take a look here for example:

http://www.ntcompatible.com/thread23566-1.html
0
 
asmodeusnzCommented:
I still say no, read this.....(from your thread mcwojtekk)

>I don't understand .. I try to bellow the method as it given on this website to make NFS4 running ok on w2k ...
>but I don't find all ref it give and when I try to launch NFS4 it display an "corrupted file error" and ask me to re-install ... >HELP PLEASE ! lol
>PS : sorry for my bad english ... i'm french  
>PS2 : I've got SP4

So it doesn't work on SP4, which is the latest service release for Win 2000.
Apparently it works (sometimes) on SP1 and SP2.
They can't get it going on SP3 or SP4.

Most people would/SHOULD have upgraded Win2000 to Sp4 by now...........

0
 
asmodeusnzCommented:
Ok now I say maybe.....................:)

Seems the last post (Which I didn't see) :( ......................says that it will work under SP2, SP3 and SP4.

So Gamerdude, if your happy to give it a go it might be worth a shot.......................
Read the link above for more details..........
0
 
gap007Commented:
hi
i want to tell u some thing first of all
NFS 2 is compatiable with windows this means with all windows version including Windows 2000 , i have Xp it works fine here, i suggest u to plz check your direct X version n if notthinng work reinstall direct X.
Get direct X from microsoft's website.

 gAp
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.