Solved

POP Before SMTP issue has my Outlook unuseable

Posted on 2004-04-09
10
2,809 Views
Last Modified: 2012-06-22
Not always (seems to be in streaks) but often Outlook 2003 refuses to send an email.  My ISP tells me the issue is that I am sending before receiving, so my ID is not "on the list."  Apparantely this is an anti-spam measure.  Outlook seems to have no way to set the order.  Right now I have to go through the Tools/Options/Email/Edit and set the account to Read only; force a check (F9), then go back and check 'Send' and do another F9, and it works.  I believe following a Read one has a window of time to do a Send before the "approved list" is flushed.

I have posted this before and no response; hopefully not because there is no solution!  This is very time consuming just to send one email.

0
Comment
Question by:Mike Caldwell
10 Comments
 
LVL 62

Expert Comment

by:☠ MASQ ☠
ID: 10794740
There's a mail option in Outlook to send immediately on connection, try unticking this. Alternatively setup another account with the same details but use this as the read only one.  Outlook should process the accounts in the order they appear in your mail tab.
0
 
LVL 1

Author Comment

by:Mike Caldwell
ID: 10794876
Outlook would still send immediately upon a 'Send' when composing an email, but the idea of separate accounts rigged to be in order sounds interesting.  I'll give that a try.  Since the issue is not deterministic, comes and goes, might take a few days of success to call it a cure, so please be patient!
0
 
LVL 23

Expert Comment

by:rhandels
ID: 10796015
Also the Outlook sends immediately can be fixed. If you set up Outlook for internet only, then, in the Tools menu, you will have a Accounts option, not a Services options. Go for the rconfigure Outlook, then reconfigure it for Internet only. After that, go to Options. Make sure that you disable the "look for new e-mail every 10 minutes". After you disabled it, after sending e-mail, it should stay in your Outbox, until you press the send receive button..
0
 
LVL 2

Accepted Solution

by:
Igoroo earned 500 total points
ID: 10796047
Hi old_mike,

have you tried setting the SMTP authentication preferences for your account? I am suggesting this because I had a very similar problem with my own POP3 server(s), and specifying login information for the SMTP protocol helped. It solved the problem, in fact.

If you go to your Tools/E-mail Accounts settings, pick an account, and then go to 'More Settings'. The 'outgoing server' tab will do the trick: here you can set authentication parameters for the outgoing SMTP request, so that there is no problem with 'IDs'.

Give it a shot!
0
 
LVL 1

Author Comment

by:Mike Caldwell
ID: 10796124
Are you referring to "Log onto incoming mail server before sending mail"?  It sure does sound like exactly what I've been looking for.  Can't believe I didn't see it as many times as I've looked at all those tabs or that my hosting company didn't know it.  As I've said, it's rather intermittent, so let me leave it like this for a few days.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 1

Author Comment

by:Mike Caldwell
ID: 10796164
Well, it sounded good in the shower.  I am not getting the " not on my list " message now, but am getting "Unknown error 0x80040201."  I find nothing informative regarding that at uSoft site.  If it get not more send/receive errors for a day or so I'll close out this issue and reopen with the 80040201 problem.  Thanks.
0
 
LVL 2

Expert Comment

by:Igoroo
ID: 10796677
Hm. That one's usually a config error. Have you double checked your login settings and all that stuff?
0
 
LVL 1

Author Comment

by:Mike Caldwell
ID: 10797468
All email accounts pass the "Test settings".  Are there some that are not checked with this test?
0
 

Expert Comment

by:scwagner2
ID: 15008400
I am having the same exact error and it just started happening out of the blue.  No ryhm or reason.  I have the authentication set properly, no spam software, but our smtp server is an anti-spam server (Surfcontrol) and according to it's logs, the PC isn't even connecting to it.
0
 
LVL 1

Author Comment

by:Mike Caldwell
ID: 15071128
Turned out to be a simple Outlook email setup issue.  Go to the dialog box for your email accounts, then "More settings", then "Outgoing server", then check the box "Log on to incoming mail server before sending mail".  The explaination I got from my ISP is that this is some sort of antispan thing in that they require you to log onto incoming before you can send something, which I suppose the typical (untrained!) spammer wouldn't do.

Sorry for slow response; been out of the country for three weeks.

Mike
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A high-level exploration of how our ever-increasing access to information has changed the way we do our jobs.
Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
XMind Plus helps organize all details/aspects of any project from large to small in an orderly and concise manner. If you are working on a complex project, use this micro tutorial to show you how to make a basic flow chart. The software is free when…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now