Solved

Can't delete Owner.lok file

Posted on 2004-04-09
5
390 Views
Last Modified: 2013-12-19
Hello folks,

I had Eudora crashing and every time after that comes up and says that instance is already running if I try to open Eudora. I tried deleting Owner.lok and
after I delete it and refresh it's there again. Please help.

Thanks,

DM
0
Comment
Question by:dedomuran
  • 2
5 Comments
 
LVL 21

Expert Comment

by:jvuz
ID: 10812368
Which version do you have?
0
 

Author Comment

by:dedomuran
ID: 10917532
It's 5.1. I actually figured it out. If you check properties for the Owner.lok file is saved as archive. I kept deleting it and every time I do
it would come back. If you uncheck archive and save it then try to delete its gone and Eudora is back to normal.

Thanks for willing to help.

DM
0
 

Author Comment

by:dedomuran
ID: 10917540
Administrator, please close this question.

Thanks,

DM
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 11166744
PAQed, with points refunded (500)

Computer101
E-E Admin
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you having trouble connecting or getting your iPhone / Samsung device(s) to sync with Microsoft Exchange Server?   What have you tried?   What haven't you tried?
Create high volume marketing opportunities using email signatures with these top 10 DOs and DON'Ts of email signature marketing.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question