Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 238
  • Last Modified:

XP Home computers cannot access shares on XP Pro computers

I have 2 Dell XP Pro computers and 3 HP XP Home computers.  When I create a share named "AANewShare" on one of the Dell XP Pro computers the only computer that can access it is the other XP Pro computer.   The XP Home computers receive "Access Denied" messages.  The shares show up in My Network Places.  The same users and passwords exist on all machines.  They are all NTFS and the "Sharing" and "Security" are set so that the "Everyone" group has "Full Control."  The problem does not exist with shares created on the XP Home computers.  Also, there is a share called "Timeslips" on the same XP Pro computer that allows access from the XP Home computers.

Earl
0
earlearle
Asked:
earlearle
  • 3
  • 3
  • 3
1 Solution
 
lrmooreCommented:
Try this on the XP Pro
Start/Run gpedit.msc

Open Local Computer Policy
  Computer Configuration
     Windows Settings
        Local Policies
           Security Options
               Network access:  <-- change to "classic"

Save and reboot.

0
 
lrmooreCommented:
Also be sure that NetBios over TCP/IP is enabled in TCP/IP Properties, Advanced, WINS tab, choose "enable" instead of "default"
0
 
lrmooreCommented:
One more trick on XP Pro, enable "Simple file sharing"
Open Folder Options in Control Panel.
Click Start, and then click Control Panel.
Double-click Folder Options.
On the View tab, under Advanced settings, clear Use simple file sharing [Recommended].
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
parkerigCommented:
for simplicity make sure all computers belong to same domain / workgroup

my computer, right mouse click, properties, computer name

Computers connect on computername/username as well as just name so for simplicity they need to be the same ( unless you type computername/username

for checking a share I always use the ip address ie start run \\192.168.1.3\c$ ( removes any naming issues, must be administrator if using c$)


Hope this is of some assistance
Ian
0
 
earlearleAuthor Commented:
Thank you for your assistance.  I will try lrmoore's advice when I get on site.  

Ian,
Thank you for your input but the question states that the shares show up in My Network Places and that all of the users and passwords are on each computer.  We can assume from this that the computers are all in the same workgroup and these are not administrative shares (hidden$).
0
 
parkerigCommented:
Hi,
I've had a bit more time to expand on this.
Please refer to

http://www.experts-exchange.com/Networking/Q_20951847.html

Please advise if all ok.
If not let us know I'll get some more details

Cheers
Ian
0
 
earlearleAuthor Commented:
Ian,

I tried all of those things before I wrote.  Thanks for trying.

Earl
0
 
parkerigCommented:
Ok Earl,
Last try

http://www.experts-exchange.com/Networking/Q_20949892.html

has some good advice for a completely failed network but you have not said this is the case

ie can you ping the other machines, tracert to them etc

Cheers
Ian
0
 
earlearleAuthor Commented:
Not only can I ping and tracert to the other machines, the browser sees the shares and won't allow access.  On top of all that, a share exists on the same machine, with the same sharing and security settings (Full Control for the Everyone group)  that is accessable by all of the computers and users.  Connectivity is not the issue.  Handshaking and/or security is the issue.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 3
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now