[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4539
  • Last Modified:

Blank message bodies in Outlook Express 6

I have a user whose outlook express messages recently started showing as blank.  This includes inbox, sent, etc.  The message body does not show in preview pane or when double clicked.  The message header (from, to, subject) does show up.  I can view message properties and view source to see the message body text, and I can forward the email to another user and see the body on the other machine with no problem.  

User has Outlook Expree 6 with latest updates and IE6 with latest updates, OS is XP prof sp1.

I have found a few similar questions here and on other sites, but have not yet found the solution.

Thanks for the help.
0
mdb1008
Asked:
mdb1008
  • 3
1 Solution
 
sunray_2003Commented:
Do you remember when it started ?

Have you done system restore and checked if it would help ?

You may want to try this

go to tools --> options ---> maintainence --> store folder and check the path
then go to that path and you should see all your *.dbx files.

Copy all those files to a different folder

Now go inside outlook express and remove messages

Now restart your outlook express. Going inside OE obviously there wont be any emails
now go the same path . paste the backed files to this path.
Close and open OE and check now if all emails are there

Check for virus and spyware in your system

Disable temporarily firewall and any anti-spam software and check if it would display the messages
0
 
sunray_2003Commented:
0
 
mleflerCommented:
Try creating a new identity. Here's how:

goto File-> Identities-> Add New Identity
and fill in the details (You might need your ISP's mail server names).
This will create a new folder file and account files and should fix any internal software problems.
Make note that this will not transfer your current settings/Messages/Address book and using the import tool might import the problem with it.

Good Luck!
0
 
mdb1008Author Commented:
FYI:

The link to the accepted solution offered several possibilities.  I tried the second one first (Go to: Start>Run>Type: regsvr32 inetcomm.dll), and it worked.

Thanks again.
0
 
sunray_2003Commented:
mdb1008,

Great and thanks for the pts
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now