?
Solved

cannot get a Belkin USB PCI adapter to communicate with a USB Nikon Digital  camera and a USB Lexar card reader

Posted on 2004-04-10
16
Medium Priority
?
475 Views
Last Modified: 2013-12-27
cannot get a Belkin USB PCI adapter to communicate with a USB Nikon Digital  camera and a USB Lexar card reader (or any other USB device) in a Beige Desktop G3 using OS9.2.2. The G3 has had a CPU upgrade (XLR8 G4 500 mhz). I have installed Apple USB Card Support 1.4.1. I have their latest software upgrade (they say to just use Apple USB Card Support 1.4.1) When I plug in a Digital Camera (Latest software loaded) or Lexar card reader you can hear the drive hit but nothing mounts. I've switched to both ports on the card and no luck. The systems profile see's it and gives a USB log. I took out the card and reseated it...no go. When I first got the card it worked fine...then I started to get corrupt file data after the transfer...then it was hard to mount...not it won't mount.

Is there anything I can try to solve this one?

Thanks.
0
Comment
Question by:llegg
15 Comments
 
LVL 30

Expert Comment

by:weed
ID: 10799405
Have you run any diagnostic software lately? Norton Disk Doctor or DiskWarrior?
0
 

Author Comment

by:llegg
ID: 10800548
Yes, Norton Disk Doctor, only minor problems that it fixed.
0
 
LVL 30

Expert Comment

by:weed
ID: 10801063
Have you tried the card on any other machine?
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 

Author Comment

by:llegg
ID: 10832608
I have tried a different USB card in the slot and installed software provided and got the same results. I now suspect it is either an extension conflict or bad PCI slot. Tonight I will swap slots with a firewire card and see if I have the same problem. If the problem is still there I will start turning of extensions. The only program I loaded reciently was File Maker Pro and Excell. The card worked after each install but dosen't now. Anyone have any ideas what extension might cause this type of conflict?
0
 
LVL 30

Expert Comment

by:weed
ID: 10834156
Until youve tried it in another machine it's premature to assume its a bad slot or extension conflict.
0
 

Author Comment

by:llegg
ID: 10834204
No, I do not have another machine to try it in. Haveing two bad USB cards is pretty rare as both cards showed the same symtoms. I have tried the flash card reader (what I am trying to hook up to my USB card)  at my work and it reads fine.
0
 
LVL 30

Expert Comment

by:weed
ID: 10834392
Give yourself a fresh OS install, with the Apple USB drivers. If it still doesnt work let me know.
0
 

Author Comment

by:llegg
ID: 10859340
Did a clean install...still the same problem!
0
 
LVL 30

Expert Comment

by:weed
ID: 10860949
Could be the slot then. Tried other slots yet?
0
 

Author Comment

by:llegg
ID: 10861114
That is next on my list
0
 

Author Comment

by:llegg
ID: 10951420
I tried another slot...no luck, went out and bought an AdaptecUSB/Firewire board the firewire works good...no USB. I went to the Adaptec web site an let their tech support have a go at it. After looking at my system profile it seems that my Beige G3 has an older version of logic board and will not work with USB cards. Time for a new Mac.

Problem solved...not really.

0
 
LVL 1

Expert Comment

by:patgmac
ID: 10991947
USB Support 1.4.1 is only for OS 8.6 to 9.0.4.
USB drivers are included with 9.1 and higher but are not installed by default usually.
For 9.2.2, you need to do a custom install of the OS and select the option for USB Support in the OS installer. Let me know if you need me to be more specific.

Also, the Belkin cards require PCI 2.1 which was not available on the first Beige G3's. You can check in Apple system profiler to see what you have. Under the Devices and Volumes tab, look at your video card and if it says "Pro" anywhere in the description, then you should be ok, if not then you need a different card. Keyspan USB 1.1 and Sonnet cards work fine with PCI 2.0 slots.
0
 

Expert Comment

by:jonkx
ID: 11044418
It's well known that G3s are problematic with add-ons.  I have an old McAlly USB card in my G3 Beige that I ran in my 9600/350 and I can read my camera and drive my USB printer.  HOWEVER, I also added a combo CD drive (CD/RW, DVD read only) and I cannot boot from my OS CD (even using the original 25X CD drive) unless I remove the USB card. I burn a few coasters as well. Fortunately the system is otherwise stable and everything else seems to work well.

G3 Beige desktop, 500mHZ upgraded CPU, 768MB RAM, 40GB hard drive (IBM),
20GB hard drive (Western Digital), DVD-CD/RW (LiteOn), 100MB ZIP drive (Apple)
6MB of video RAM.  This system works well with a broadband connection.

The floppy will not work with OS X; I must boot OS9 to access the floppy. 10.3 Panther will not work with the G3; I run 10.2 Jaguar

I'm saving for a G5.
0
 
LVL 30

Expert Comment

by:weed
ID: 11044494
I dont know where people get this stuff, but G3s work fine with addons..heh
They also work fine with panther.
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 11246687
PAQed, with points refunded (250)

modulo
Community Support Moderator
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to recover a playlist after moving the music from one location, folder or hard disk, to a new one, folder or disk. Disclaimer I have performed this procedure after moving my music from one hard disk to a second hard disk using Windows XP sp3…
Smartwatches: just a fashion accessory or a useful device for all? The Apple Watch (http://www.apple.com/watch/) was launched in April of 2015 and has become a new way for iPhone users to stay connected. Ranging from $349 to $17,000, the Apple Watch…
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question