We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Main SCSI vs. Extra 150GB IDE HDD

Cosmas
Cosmas asked
on
Medium Priority
326 Views
Last Modified: 2010-04-03
I have a SCSI drive that serves as the main system drive. I want the 150GB IDE as an extra drive, however the SCSI is the only drive that shows up. The diag disk for the 150 isn't able to detect any IDE drive in the computer, and Partition Magic also cannot see it. IDE is connected to IDE 0 on the mobo. SCSI has its own PCI card. Windows XP SP1 computer. Boot Priority is:  1. Floppy 2. SCSI 3. HDD-0. Any suggestions would be wonderful! -Cosmas.
Comment
Watch Question

Hi Cosmas,

Does the system BIOS detect the drive on bootup? Also have you disabled the IDE controller? If so, download the drive diagnostic tool from the drive manufacturer's website.

Matt
If the BIOS isn't detecting the drive, are the jumpers correct? check also any other IDE  device jumpers like CD's. Check also the IDE cabling for correctness of fitting - ok I know it's noddy stuff but I usually screw up on the simple things

Does your BIOS claim to support 150Gb drives or do you need an update?

Author

Commented:
The Bios does appear to detect it. It shows up as a Primary Slave Device. IDE controller is not disabled it seems. Checked cabling, seems ok. - Thanks so far!
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
CERTIFIED EXPERT
Top Expert 2012

Commented:
If the BIOS sees it, did you format the drive?  Windows will not see it until you do -  you can use disk management.
Start Menu->Control Panel->Administrative Tools->Disk Management, and then select the drive to partition and format it.
Yeh I assume he did as he put an active partition on it

Commented:
Possiblely that IDE channel on the MB is broken. Try anohter one if MB has two of them (normal does).
Detach all other IDE devices when you try this.
If it works, then try the drive jumpers, etc.
You may also need to look at the size that you BIOS displayed for that HDD.
If still not working, you might need to upgrate XP with with related patch.

Author

Commented:
Ok. Hmm. I have:

Primary Master -None
Primary Slave - Maxtor 150mb
Secondary Master - None
Secondary Slave - BT16 CD Rom

Author

Commented:
Disk Management doesn't seem to detect the drive. Although it see's everything else.

Commented:
Sorry, before try the previous one, try this first.
Open Computer Management (right click Mu Computer->select Manage)
In the left frame click on 'Disk Management' which can be found under storage node
in which you must see your hardisk as one without a drive letter in the lower right frame. You need to assign the new drive by right click that new drive and select sign this new drive before you create partition and format it.
If you BIOS support large Disk, then you can creat any size of partition and format it, otherwise you need other solution.

Commented:
Have you tried remove the CD drive and put the HDD in the second Master or Slave?

Author

Commented:
Actually Happy was right...I had no jumper in the drive. I put one in under cable select and now it seems. Fine. Thanks a lot to everyone!
Happy? That's a new one :-)
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.