• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 172
  • Last Modified:

Cold Fusion Installation Problem

Hello,

I am new to coldfusion, just got home the software CD and a book. When i am installing Coldfusion in my home system, Windows XP Professional...i first installed with standalone server...and i got an error of page not found when i opened http://localhost/CFIDE/administrator/index.cfm. Later i uninstalled and again tried to install IIS and then coldfusion...But this time too i get the same error. Can someone help me with this problem. Please mail me to july_tweety@yahoo.com. Any help is appreciated. Thanks

0
hianjali
Asked:
hianjali
  • 3
3 Solutions
 
trailblazzyr55Commented:
Technically you don't need an IIS to run coldfusion mx... On my personnal computer I don't have an IIS running, but I use it for my testing computer running coldfusion mx and ms sql 2000. Haven't had any problems at all with coldfusion
Did you have any errors during the installation? If you have an IIS running you may want to set the IP instead of "localhost" so... http://123.456.789.012/CFIDE/administrator/index.cfm 

Can you tell me more abut the problem, what the error message says, or is it the "page not found" message? And make sure you set up CFMX with all the default settings, you don't need to change anything when installing it on you local computer, it's pretty much all set for ya...

lemme know

k'rgds,
~trail
0
 
anandkpCommented:
Hi ...

few check points

1. what is ur default web server [cold fusion default / IIS / apache]
2. chk the mappings u have for .cfm files in ur web server
    1. go to ur IIS - > web site
    2. right click on properties
    3. click on configuration
    4. chk if u can see the listing for .cfm / .cfc /  .cfml
    5. if u cant  - then click on add & add the above extension one by one & enter executable as "C:\CFusionMX\runtime\lib\wsconfig\1\jrun.dll"

hth

K'Rgds
Anand
0
 
mrichmonCommented:
When you install with standalone server you need to specify the port to access it on in the URL.  If you installed using the standalone web server bundled with MX, it's 8500

SO you would need to change
http://localhost/CFIDE/administrator/index.cfm
to
http://localhost:8500/CFIDE/administrator/index.cfm


WHen you did the second install did you reboot after installing IIS?

WHen you installed did it specifically say install for IIS?
0
 
trailblazzyr55Commented:
Were you able to get your coldfusion up and running properly?? Just seeing if you still needed help...

Regards,
~trail
0
 
trailblazzyr55Commented:
Just seeing how your installation was coming alone, are you still having trouble??? :)

0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now