Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Adding a Printer (HP5150) appears impossible. Had a LexMark X75 installed prior, now none works.

Posted on 2004-04-11
4
Medium Priority
?
10,669 Views
Last Modified: 2007-12-19
I have been trying for days to add a printer (HP5150). I had recently got the LexMark X75 installed and working, but when I put in the installation cd..all the printers ldisappeared. Adding a printer was not an option..."operation could not be completed". I checked server properties and found "the properties could not be viewed. The print spooler is not running." (I do have one laptop networked to the computer that I am trying to install the printers from, and I don't care if the laptop shares the printer or not. It really isn't necessary, but the install cd will not let me proceed.) From reading some of the questions and answers posted I think it may be the LexMark printer that is holding all this up, but I do not have a clue what to do.

I have tried system restore..it will not accept any of my restore points, and says that "Restoration Incomplete, your computer cannot be restored to: date, system checkpoint" I have tried four different dates..even back about a month.

I have checked in administrative tools and my print spooler service was stopped. I got the "1068 error that says the dependency services or groups failed to start." I have since started the RPC service and the print spooler, but still seem to have a problem with the dependency. I tried uninstalling the LexMatk printer a couple of days ago and still have the LexBCe server showing both the print spooler and RPC to be dependent...even though the LexMark printer was removed. I have tried to reinstall the LexMark printer so I have at least something working...and now NOTHING works.

I am not a computer guru...and am becoming very frustrated. I found an answer to a silimilar problem with NT...but the person removed the LexBce and reinstalled some dlls from another computer. I have no clue...where to start or what to even look for anymore.

Any suggestions at this point would be appreciated...but remember, I am not a computer guru, by any stretch of the imagination. I need an idiot cheat sheet to get me through this one. Thanks in advance!
0
Comment
Question by:Bethlbrady
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Accepted Solution

by:
jackassplus earned 2000 total points
ID: 10803661
Was the LexMark a USB printer?
Have Some time on your hands?

PLEASE READ THROUGH THIS ENTIRE POST BEFORE YOU START.

if so....
OPen Start>Run
type in regedit. Hit OK
Click File>Export. Follow the prompts to save the entire registry. (in case something goes horribly wrong)

Navigate thru HKEY_LOCAL_MACHINE
System
Current Control Set
Enum
USB.
There are going to be alot of things in here.....
Each one will start with VID_ and have a plus sign next to it
when you click the plus sign you will then see the VID key's subkey
..........Start checking subkeys........
when you click on a subkey, on the right it will show what the key belongs to.
keep going through until you find one that is listed as the printer you want rid of. (lexmark x75)

jot down the full VID key name
ex: VID_0000&PID_0000

That's the easy part.
Time to kill every reference and path to that printer.
hit the left arrow key until you are at the top again.
Click Edit>Find
type in the VID key you wrote down earlier.
and enter.
a keyor value with that vid key should be hilighted.
hit delete and then F3.
keep going like that until it says Finished Searching the registry.

Now Go to HKEY_LOCAL_MACHINE/software/Microsoft/Windows/Current Version/Run.
on the right look for anything that says Lexmark. Highlite, and delete.

exit the registry and reboot.

hOPEFULLY AT THIS POINT wINDOWS WILL NO LONGER KNOW WHAT A lEXMARK IS AND YOUR hp WILL iNSTALL fINE....
0
 

Author Comment

by:Bethlbrady
ID: 10808388
Jackassplus,

Thanks for the speedy "cheat sheet"...however, I'm stuck again. (I didn't even make it through "the easy part". Sorry!) I got all the way to finding the VID keys, and found 2 numbers that have that printer listed in it, instead of one.

VID_043d&Pid_0060
VID_043d&Pid_0069

I only have three numbers after VID_  Does it matter?

I decided not to kill anything until I filled you in on this much progress.

Let me know what you think!

Thanks so much, Beth



0
 

Author Comment

by:Bethlbrady
ID: 10830018
Ok, I never got a reply from Jackassplus...maybe I didn't do it right.

I'm new to this website, obviously.

I did everything that was suggested in the above list from Jackassplus, even though I never got the go ahead. I killed everything LexMark. The directions were easy. It still does NOTHING!

When I put in the cd, it asks if I want to use one computer...I do, even though I have a laptop networked...but everytime I try to use it, I get a message that says I have a "severe error and the setup must close". If I choose to use the network it will let me to the next screen, but where it searches for a 5100 series HP the box that should have a list comes up empty. I have turned it off and on and hit refresh, I have tried everything including help. Help is written in computer jargon and have no idea what I'm supposed to be looking for, let alone where I would find addresses and names of the computers, and even if I did there is no way to enter anything into the "box".  

I have even tried to add a printer as suggested by the "help page"...from control panel and again...just as in the begining of this saga... I get that the "operation could not be completeted."

Can anyone help me? Please?
0
 

Expert Comment

by:slimeyslimey
ID: 14393676
OK, I realise the last post on this thread was over a year ago (!); have you fixed the problem yet? I discovered this thread desperately searching for the solution to the exact same problem which occured in my computer recently when I tried to install another printer.

I tried began doing the registry hacks, etc, but meanwhile discovered in the services (right-click My Computer, Manage, Services and Applications, Services) that the print spooler service was dependent on  "LexBce Server" service which was disabled!

Right-mouse click this service, properties, set Start-up type to "Automatic" (NOT disabled)

Start the service, then start the print spooler service (yay, it works!)

Then open the printers window again: voila! (at least it worked for me)

Thought I'd better post this just in case anyone else like me stumbles across this thread hoping to find the answer!

Hope it helps someone,
Simon


0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to synchronize your OST (Offline Storage Table) file with Microsoft Exchange Server? Is your OST file exceeding 2 GB size limit? In Microsoft Outlook 2002 and earlier versions, there is a 2 GB size limit for the OST file. If the file …
Sometimes people don't understand why download speed shows differently for Windows than Linux.Specially, this article covers and shows the solution for throughput difference for Windows than a Linux machine. For this, I arranged a test scenario.I…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question