Solved

Default SMTP Virtual Server red cross

Posted on 2004-04-12
4
587 Views
Last Modified: 2013-11-15
Hi,
Comming from 5.5, I am pretty new with 2003
I have a single W2K3 and Exchange 2K3. 'blue event log' but Mail Server is not accessible .
Looking at  Default SMTP Virtual Server threre is a (white in fact) cross on it.
when I start the service I receive - overlapped i/o operation is in progress-

have an idea ? thanks
0
Comment
Question by:jelosev
4 Comments
 
LVL 10

Accepted Solution

by:
dstoker509 earned 500 total points
ID: 10805034
Check this out: http://support.microsoft.com/default.aspx?scid=kb;en-us;300081

You may need to reinstall IIS (or SMTP service), then reinstall Exchange over top of the existing install.

Thanks,

David
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
how to add IIS SMTP to handle application/Scanner relays into office 365.

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question