Solved

Default SMTP Virtual Server red cross

Posted on 2004-04-12
4
590 Views
Last Modified: 2013-11-15
Hi,
Comming from 5.5, I am pretty new with 2003
I have a single W2K3 and Exchange 2K3. 'blue event log' but Mail Server is not accessible .
Looking at  Default SMTP Virtual Server threre is a (white in fact) cross on it.
when I start the service I receive - overlapped i/o operation is in progress-

have an idea ? thanks
0
Comment
Question by:jelosev
4 Comments
 
LVL 10

Accepted Solution

by:
dstoker509 earned 500 total points
ID: 10805034
Check this out: http://support.microsoft.com/default.aspx?scid=kb;en-us;300081

You may need to reinstall IIS (or SMTP service), then reinstall Exchange over top of the existing install.

Thanks,

David
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This video discusses moving either the default database or any database to a new volume.

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question