Solved

Wireless Gateway Keeps Losing Clients

Posted on 2004-04-12
16
904 Views
Last Modified: 2013-11-12
Hello

My Wireless Gateway (Linksys WAG54G) is setup with 128bit wep encryption. After about 5 minutes or so, all my clients will lose the connection to the gateway (wireless connection unavailable), all at the same time. Then I refresh the available networks and it comes back on again.

If I turn wep encryption off, then i dont have a problem, it works fine.

I have tried looking at the logs on the gateway, and I only see lost packets, nothing to warrant losing clients.

As I type this message, it happened again! :(

Any ideas are welcome

Steve
0
Comment
Question by:asylumsteve
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
16 Comments
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10804595
Any environmental issues - like a lot of wireless device interference?  How many clients are you talking about?
0
 
LVL 2

Author Comment

by:asylumsteve
ID: 10804611
ive got 6 clients, but it does it even if i have only 1 connected to it.

No environmental issues, gateway is high up on the wall away from anything electrical and all the clients have a good reception.

its baffled me now
0
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10804617
Upgraded firmware?
0
Now Available: Firebox Cloud for AWS and FireboxV

Firebox Cloud brings the protection of WatchGuard’s leading Firebox UTM appliances to public cloud environments. It enables organizations to extend their security perimeter to protect business-critical assets in Amazon Web Services (AWS).

 
LVL 2

Author Comment

by:asylumsteve
ID: 10804625
None available, going to talk to linksys i think :S
0
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10804648
Good luck with that ... <eek> ...

When you talk to them - make sure you get a case number.  Then after about the third time speaking with a ... "difficult to understand person" ... ask for your case to be escalated to level 2 or 3 support and then you MIGHT get someone on the phone that has a clue ...
0
 
LVL 2

Author Comment

by:asylumsteve
ID: 10804931
thats exactly why i posted here first, i only speak one language lol :D
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10804954
I have actaully seen and experienced many similar problems with WEP enabled..I think I saw once that MS said they replaced a patch that screwed it up...will try and find.....have you tried using WPA (supposed to be more secure anyway).
0
 

Accepted Solution

by:
Larieu earned 250 total points
ID: 10805376
I have also a lots of problem with WEP encription

with no WEP only 802.1x all ok
If you'll use 64 key you'll have slow traffic or big packet loss
If you'll use 128 key the Access Point (gateway) has a lots of loosing clients and/or hangs

My advice:
don't use WEP
1'st of all is not secure (with a linux based laptop (P2) and a compatible PCMCIA Wireless card is matter of seconds to have acces to gateway)
2'nd it seems that the cpu of AP is not so powerfull for lo end implementations.

for security
1. hide ESSID
2. use MAC address to restrict the access of phisical NIC's
3. use othet tuneling protocols (802.1x, IPSEC VPN...)
0
 
LVL 2

Author Comment

by:asylumsteve
ID: 10805725
OK, I got into a chat window with Linksys's "Jelwynne Yu" who suggested using 64 bit instead. Great support hey? :(

Think ill try something else, like ummmm fixing the problem.

Ill post back later
0
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10805742
You could also step up to Pro WLAN gear - such as Cisco Aironet.  You get what you pay for.
0
 
LVL 2

Author Comment

by:asylumsteve
ID: 10805955
I have only just invested in wireless, i dont really want to upgrade, besides, the linksys wireless stuff is cisco stuff anyway.
0
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10805966
Hmm.  Yes, Cisco bought Linksys.  However, it's not true that a Linsys WAP = a Cisco WAP.
0
 
LVL 2

Author Comment

by:asylumsteve
ID: 10806008
Right...

Think ive found the problem, if i turn off the built in firewall on the gateway then everything functions fine with WEP. So i guess its a case of firewall OR WEP on this one.

Think i'll go with Larieu and do the MAC address filtering thing, dont broadcast SSID and leave the firewall on.

As long as no-one finds out my SSID and MAC addresses then im safe for now :) People would be stupid to go to that length just to get on my network!

Cheers everyone for participating
0
 
LVL 2

Expert Comment

by:hakalugi
ID: 10807796
do a bandwidth test.  I've found MAC filtering to be a bigger hit than WEP.

if surfing is you use for wireless, no biggie as your bottleneck is likely your ISP.  I wanted to play MP3s from my samba server in the basement, and by the time my wife is doing the same on her laptop bandwitdh matters.... :-)

I've also seen your symptoms when the WEP settings weren't the same on both AP and client.  If you plan on typing in the same (10 or 26 digit) key on both AP and clients, choose 'shared' (not open nor both) for the WEP type.

Getting the latter wrong makes the connection 'seem to' work for a bit of time, then it's dropped.
0
 
LVL 1

Expert Comment

by:RemataKlan
ID: 13050789
The WAG54G is a faulty modem. I have the same problem also. I searched many forums and found out this; after upgrading the firmware to 1.02.1 choosing the channel 1 for wireless channel *sometimes* fix the problem. Linksys doesnt seem to be evry interested with the problem. They removed all firmwares from their prduct page except 1.02.1.
also the modem have some other problems like port forwarding.
You can read the related discusion here

http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=602

hope this helps


0
 

Expert Comment

by:techionltd
ID: 13068480
I had several problems with the WAG54G - After much trial and error, I found the best firmware (imho) to be 1.02.3

After installing the firmware, do a factory reset and then reconfigure for your network.

My WAG has now been running flawlessly for 6 months.

You can download the firmware from ftp://ftp.linksys.com/international/firmware

Be sure to download the correct version for your country.

HTH
0

Featured Post

Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question