Windows 2K service looking for elite187.r0ot.info and phat.godofthe.net

Windows 2K service looking for elite187.r0ot.info and phat.godofthe.net. Any idea what service is doing this. I worry that this could be a virus attack in my server. Anyone else having same problem?
balajiraghavanAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
DarthModConnect With a Mentor Commented:
PAQed, with points refunded (250)

DarthMod
Community Support Moderator
0
 
sunray_2003Commented:
Both these services when google searched is leading me to some website but whatever displayed is basically junk

You may try those spyware tools and then virus check and report back
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
balajiraghavanAuthor Commented:
I receive email alerts from EE, that sunray_2003 has added comments. But I am not able to see them in this page. Am I doing something wrong?
0
 
sunray_2003Commented:
How are you commenting then  .. using QP ?

what happens when you click this link ?

http://www.experts-exchange.com/Security/Win_Security/Q_20950978.html
0
 
trywaredkCommented:
The reason is, that the many different programs not always protects against each other, and each of them does'nt protect equally.

It's very important, that you study all of these issues in my knowledgebase (some of them are freeware):
http://www.tryware.dk/English/Knowledgebase/HowToProtectYourComputer.html

BTW: I'm using the Trend Micro virus-suite, and SoftScan , and haven't got any of my servers or computers infected since 1999.

Many Regards
Jorgen Malmgren
IT-Supervisor
Denmark

:o) Your brain is like a parachute. It works best when it's open
0
 
balajiraghavanAuthor Commented:
Thanks guys, I found the problem. It is not attached with any browser app. Possibly the virus is attached in the ADSL modem driver application. Anyhow, I have stopped it. But not sure about the points, as none of the above links helped me. I solved the problem myself. I dont know what is the general practice of assigning points on this kind of occasion. Suggest me the best practise.
0
 
sunray_2003Commented:
balajiraghavan,

You can post a 0 pt question in the community support and a mod will delete this point and refund your pts

Glad you got it solved yourself

0
 
trywaredkCommented:
The Experts Exchange Help Pages - About Closing Questions
http://www.experts-exchange.com/Security/Win_Security/help.jsp - hi9

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.