• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11064
  • Last Modified:

Turn Off Outlook 2003 Synchronization Log

I'm beginning to receive messages in my Sync Issues folders such as: 12:02:01 Synchronizer Version 11.0.5604
12:02:02 Synchronizing Mailbox 'My Mailbox'
12:02:02 Done
12:02:02 Microsoft Exchange offline address book
12:02:02       0X8004010F

I have to go in and delete these everyday. Is there a way to turn this off? We are an exchange 2003/outlook 2003 environment.

Thanks,
John Martin
0
johnemartin
Asked:
johnemartin
  • 3
  • 2
  • 2
  • +1
1 Solution
 
jessnjeffCommented:
Synch Issue are an indication of problems and should be reported to your support people.  If your pc is having problems, the only way to turn off the issues is to turn off the syncing.
0
 
Mob-bomCommented:
jessnjeff is correct about dealing with the issue as opposed to turning off notification of errors! :-)

You may want to look here: http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_20915856.html?query=0X8004010F&searchType=topic at jwashington1504's comment about the profile causing the error message.
0
 
johnemartinAuthor Commented:
Outlook functions fine. If I don't use cached exchange mode, I don't sync with the server and I don't get the message in my sync issues folder. There maybe an issue with my offline address book when outlook syncs with the server. I'm looking into that possibility also.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
Mob-bomCommented:
>>>issue with my offline address book when outlook syncs with the server.
Yes, most likely.  Check the settings in your profile, which is the gist of jwashington1504's comment in the above link.
0
 
jessnjeffCommented:
>If I don't use cached exchange mode, I don't sync with the server

When setting up synchronization are you selecting folders to synch?  Cached Exchange mode does all folders, when using simple synchronizaiton, you have to select your folders.

CTRL+ALT+S,  check the settings on this box and check folders to be synched after cllicking Edit
0
 
johnemartinAuthor Commented:
I didn't make any changes to the defaults as far as sync-ing folders. It seems some folks' outlook is ok but others get the messages in their sync folder. Can't find a rhyme or reason yet.....
0
 
johnemartinAuthor Commented:
It seems I've made a connection between those that have sync issues messages and those that don't. Some of us use our domain admin accounts to log onto the domain and we associated our admin logon to our regular user account mailbox. If I use my domain user account, I don't receive the sync issue messages. However, when logging on with my admin account, when outlook starts up it syncs to the exchange server and puts the log message in the sync issues folder. At this time I don't know exactly what to do about it, but at least I know what is causing the behavior. Thanks for everyone's assist on this!
0
 
Computer101Commented:
PAQed, with points refunded (125)

Computer101
E-E Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now