Solved

CF Admin page looks strange on 2003 Standard

Posted on 2004-04-12
12
127 Views
Last Modified: 2013-12-24
I just installed 2003 Standard and then CFMX 6.1.  The admin page looks strange; there are no graphic elements, and the fonts look strange.  Could this have something to do with the tighter IE settings on server 2003?  Anyone know how to make it look 'normal' again?
0
Comment
Question by:theamzngq
12 Comments
 
LVL 2

Expert Comment

by:fmedia
Comment Utility
This could be a problemwith bad mappings, post here a part of the error logs ( from botch IIS and Coldfusion server )

regards,
idss
0
 
LVL 2

Author Comment

by:theamzngq
Comment Utility
where do I find such logs?  Perhaps my installation had problems and that is where the problem comes from...
0
 
LVL 17

Expert Comment

by:anandkp
Comment Utility
Check the IE settings for the machine ... if its just from one PC [as IE can internally change the look of the displayed page wrt the images & fonts]

Also depends on how was the installation of W2K3 carried ... if there were any errors ???
0
 
LVL 2

Author Comment

by:theamzngq
Comment Utility
What settings should I change? And there were no errors during the installation.
0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 
LVL 17

Expert Comment

by:anandkp
Comment Utility
have u blocked images from displaying in the browser ... have u changed the font setting ???

chk the proeprties-advanced tab ...

If u can see things properly from some other machine - then u dont need to chk the above ..
but if its not working in just ur browser - thn its definately some setting issue of IE
0
 
LVL 2

Author Comment

by:theamzngq
Comment Utility
I discovered that on my local machine, I was using an old shortcut.  Once I changed the shortcut to reflect the proper IP address, the page displayed normally.

However, the shortcut on the server itself, which points to 127.0.0.1, still does not display properly.
0
 
LVL 2

Author Comment

by:theamzngq
Comment Utility
no one gave a really useful answer, I worked around it myself.  Please refund.
0
 
LVL 2

Author Comment

by:theamzngq
Comment Utility
see my above post; I never got 127.0.0.1 to work, so I used the private IP address of the server.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
Comment Utility
PAQed, with points refunded (500)

Computer101
E-E Admin
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Suggested Solutions

A web service (http://en.wikipedia.org/wiki/Web_service) is a software related technology that facilitates machine-to-machine interaction over a network. This article helps beginners in creating and consuming a web service using the ColdFusion Ma…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now