• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 286
  • Last Modified:

How to configure Symantec AntiVirus Gateway 3.0 for a Lotus Notes 5.0.12 server

The Computer is running both Lotus Notes Server and Symantec AntiVirus Gateway.  I am able to receive e-mails from outside, but I cannot send messages to outside of my domain.  Symantec AntiVirus Gateway 3.0 is configured to listen to the port 25 and pass the messages to Lotus Notes using port 2525.  Lotus Notes server is then listening to port 2525 (inbound and outbound).

Please assist.

Enrique
0
Enrique040897
Asked:
Enrique040897
1 Solution
 
madheeswarCommented:
I am not sure I can give some solution. But for notes it is port 80.


Wait for a while, other experts will come and assist you.
0
 
Bozzie4Commented:
For Notes it isn't port 80, of course....

To send mail to the outside, you need a SMTP connection document and a Global domain document.  Check the Administration help to do this.

cheers,

Tom
0
 
Enrique040897Author Commented:
I want to install Symantec AntiVirus Gateway on my Lotus Notes server.  SMTP service is running without problems.  After installing Symantec AntiVirus Gateway, I got the problems so that I do need to configure both services (Lotus Notes and Symantec AntiVirus Gateway).
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Bozzie4Commented:
In the configuration document  (router/basics tab) for the server, try putting 'localhost' as 'relay server', or else the ip address of the server.  Outgoing messages will then pass tru your Symantec Antivirus gateway too.
Or use an SMTP connection document, to do the same.

Tom
0
 
Enrique040897Author Commented:
I will schedule this, Bozzie4.  I will let you know.
0
 
qwaleteeCommented:
Hi Enrique,
> Lotus Notes server is then listening to port 2525 (inbound and outbound).

Lotus Notes can't listen on port 2525 outbound... nothing cna listen on an outbound port LOL.  I assume you mean that you set Domino to listen on inbound port 2525, and to send outbound to a relay host listening on port 2525.  Therein wuld lie your problem.  You should only be using 2525 for inbound, not for outbound.  SAV or your other external relay host are listening on the usual port 25, and that's where Domino needs to send to.

Cheers!
0
 
Enrique040897Author Commented:
Bozzie4:  One question:  Do I try to put localhost as a relay server OR use an SMTP connection document?

I followed your suggestion but I put localhost as a relay server AND I used an SMTP connection document (Both), but nothing.  Are they excludent?

For QWALETEE:  I did try your suggestion without success.
0
 
Enrique040897Author Commented:
Boziie4, did you see my comments?
0
 
Bozzie4Commented:
The 2 would do the same thing, so only use 1 of them.  You'll need to trace what happens, so use some more logging (use the notes.ini settings on the configuration document, to add some more logging), also on the gateway, check what happens.  In every case, the messages should leave the domino smtp server (outgoing port needs to be 25 !)  and be delivered (on port 25) on the gateway.

It is however possible, that you will need to change the setup : add a alias ip address to your network card, and use that as the ip address for your notes server.  Then you can keep everything on port 25, but on 2 different ip addresses.  You will have to add ports in the notes.ini too (check admin help how to do this)

cheers,

Tom
0
 
Bozzie4Commented:
The outgoing port must be 25, because otherwise the mail will be trapped in a loop : domino sends to smtp port 2525, which is the DOMINO smtp incoming port, so that would explain why the mails never reach the gateway

cheers,

Tom
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now