Outlook Send 571 send errors

I am not 100% certain that this question does not belong in the DNS or exchange area but here goes. We have a Windows 2000 SBS running exchange to handle internal mail. External mail is handle through an SMTP account. Two users recently installed Office 2003. The mail accounts are set up so that the SMTP account is the default. When the users try to send mail to internal recipients the messages are not delivered and an 571 error message is generated. If I resend the message and choose the exchange server account the message goes through fine. This seems to tell me that the problem has to do with the way outlook 2003 routes mail. This was never a problem with earlier versions of outlook.

Please do not suggest configuring all internal and external mail to go through the exchange server, we are not ready to do that yet. I need a solution that will bridge us until we get to that point. I suspect there is a DNS or MX record change that can be made but I do not know what it should be. I have attempted some unsuccessfully. Hopefully someone can give me an answer. Thanks.
lrobertgAsked:
Who is Participating?
 
rockiroadsConnect With a Mentor Commented:
had a look on the net, it seems a common thing

one site:

These errors come directly from your SMTP server. They mean that the SMTP server you are using is configured to reject messages sent to outside email addresses and originating from unauthorized IP addresses or users.
The purpose of such a restriction is to block spammers from using this server to send unsolicited email.

To fix the error, you must have your system administrator enable relaying at least for certain IP addresses, or certain authenticated users.

To enable relaying in the Microsoft SMTP services, right-click on the Default SMTP Virtual Server under MMC (NT4) or Internet Services Manager (W2000), select the Access tab, and click on the Relay button.

another site: (this references server names, but ignore them, the reasons may apply to you)

Error 571 -This may have five separate causes, of which the first is the most likely one:

You are not logged on to the easynet.nl network, but you are using an easynet.nl mail server to send out e-mail. Always use the SMTP server of the network or the provider you are currently connected to!

You are logged on to the easynet.nl network, but you are not using the server smtp.easynet.nl to send your outgoing e-mail.

You are trying to deliver mail to a domain belonging to, or hosted by, easynet.nl, but you are delivering it to the incorrect server (not the designated MX host for that domain). Chances are that your network or your Internet provider has not yet received a DNS update for this domain. Try again later, or check with your network administrator or your Internet provider.

The recipient address is in the wrong syntax, making it look (and act) like a relay attempt. Check the syntax again. A typical example of this is 'user@domain.com' or 'user@domain.com'> Please do not put quotes around e-mail addresses.

You are scanning our network for open mail relays. You will be very sorry! We report EVERY incident to every ISP involved, and we will block your entire IP range (at /24 level).


But for a bridging solution, I dont know, I just threw this in, maybe it might shed some light

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.