Solved

Strange Power Supply Problems with Giga-Byte K8N-Pro

Posted on 2004-04-13
10
239 Views
Last Modified: 2010-04-25
I have 4 Giga-byte K8N-Pro moether boards in rack cases.  All the boards are in identical configurations.  I bought 4 identical power supplies, hooked all of them up exactly the same, and only 1 boots.  The 1 booting machine works whatever power supply is attached.

I figured this ment something was wrong with my boards until....

I took a completely unrelated power supply out of a P4.  With that PS I'm able to boot _every_ machine.  So I thought, maybe there's some wierd incompatibility.  So, I got two more power supplies (for the two non-working computers) by swapping with other machines.  All of the new PS's I swapped out work in the old computers, but the old power supplies are not working in the K8N boxes.

All the power supplies are at least 400 Watts, all have identical sets of connectors, and all test ok.  When I connect everything and hit the power button on a combo that does not work the MB's power light  flickers for an instant and the fans jerk once, but that's it.  The onboard 'ram light' comes on and stays on just like it does anytime the board is powered correctly.

Has anyone else had this problem?
0
Comment
Question by:sleepylight
  • 2
  • 2
  • 2
  • +2
10 Comments
 
LVL 69

Expert Comment

by:Callandor
ID: 10813818
Well, tell us what the power and current specs are on the power supplies that worked versus the ones that didn't - maybe there's a pattern.  List the specs for 5v and 12v.  When you got the systems running, what was attached?
0
 

Author Comment

by:sleepylight
ID: 10814270
The one universal power supply is made by Antech.  It's a 380 Watt supply.  The other 'working on the first try' supply is made by realpowerpc.com and is 400 Watts.  The remaining two non-working supplies are made by AOpen, and PowMax.  Both of those supplies have been working without any problems for  close to a year now.  The PowMax supply is 500 Watts, and I don't remember what the Aopen supply's raiting.

All of the PS's are connected the same way.  They all plug into the standard ATX connector and to the auxiliry (P4) connector.  I don't really have tollerances, etc. for the 5v and 12v lines, but all of the supplies have identical connectors, and are all in identical configurations (each box has 1 HD and 1 floppy).  The only supply to run all of the machines is the Antech supply.  And there is one board (for some reason) that seems totally ok with _any_ of the above listed supplies.  All of these parts came at the same time from the same places.  All the bios settings are the same as well.

I thought maybe there was a thermal protection problem.  Maybe the shutdown circut was getting tripped as soon as the machine starts.  However, it seems that's not the case.  It doesn't matter what I set the bios thermal settings to, nothing changes.  Then I thought it might be a grounding issue.  So, I pulled the whole motherboard out of the case and ran it on a static bag.  No luck there either.

If it helps, think of this problem in terms of blood types.  I have one PS that is type oo.  It's a universal doner.  I have one motherboard that seems to be type AB, a universal recipient.  Everything else is a mix of A's and B's that don't want to get along.
0
 
LVL 13

Expert Comment

by:compfixer101
ID: 10814281
try looking in at the PSU for any difference
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 10

Expert Comment

by:Snowguy
ID: 10815839
Look on the PSU it should give an amp rating for each voltage.

You can have 2 350w power supplys with diferent ratings for the supplied amprage.
This is just an example
Power supply A        Power supply B

+12V=10.0a            +12v= 20.0a
+5v=  27.0a            +5v=   22.0a
+3.3v=24.0a           +3.3v=20.0a

Seeing this power supply B will have a higer ability to power up drives and fans.

I hope this make it more clear on the diferance between PSU's
0
 

Author Comment

by:sleepylight
ID: 10816788
Ok, so I pulled open the cases (again... Man I'm sick of this) and checked out the numbers on the supplies.  So, here we go:

Antech:
+5v = 35A
+12v = 18A
+3.3v = 28A

Real PC Power (I transposed this name earlier, sorry)
+5v = 30A
+12v = 18A
+3.3v = 14A

Powertek (mislabed PowMax in earlier post)
+5v = 38A
+12v = 17A
+3.3v = 28A

I can't find specific power requirements on the net, but there are some points to note here.  First, I gave back the AOpen power supply, so right now 2 of the 4 computers is using a Real PC Power supply.  1 of those two is working 100%.  The Real PC Power's PSU is significantly weaker than the other two supplies, but the fact remains that it will indeed start on one of the computers.

It's also important to note that there are very few things running here.  Each computer only has a motherboard, 2 case fans, a cpu fan, 1 hard disk and 1 floppy.  None of these supplies are trying to start a 12 disk raid array, this should be a lighter than average load.

The only other point I really want to emphasize is how VERY much these computers are alike.  All the parts came at the same time from the same stores.  Everything is identical down to the last make and model.  That's what makes this so incomprehensible to me.  I put all 4 machines together myself by hand, and I know where every last screw goes on them.  I've taken them all apart to see if I can find any differences, and so far I still can't find a problem or a pattern.  This is really becoming a frustrating problem for me, so thanks to everyone who has chimed in with ideas so far.
0
 
LVL 10

Expert Comment

by:Snowguy
ID: 10816905
Boy all the specs seem good with just slight difrence.
I have seen the CPU cause this before (chip creep) have you tried to reseat the cpu? And the ram while your at it.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 10843796
This is a real mystery to me.  I can only suggest a very methodical look at each, running Aida (http://www.aida32.hu/aida32.php) and examining the working one versus the rest.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 12452415
PAQed - no points refunded (of 250)

Computer101
E-E Admin
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question