Solved

Trouble After Upgrade

Posted on 2004-04-13
12
1,057 Views
Last Modified: 2013-11-10
I just recently upgraded from a 266-FSB Athlon XP 1.4Ghz(Thoroughbred) with 512Mb of DDR-266 RAM(2 Sticks). To a 333-FSB Athlon XP 2.08Ghz(Barton) and 512Mb of DDR-333 RAM(1 stick)

Ever since the upgrade I've been running into problems with the computer. It crashes intermittently, and when I say crashes the computer either reboots completely, sometimes with the blue screen stating your computer has encountered a serious error, sometimes without. Even after the reboot Windows doesn't prompt me to even boot into safe mode, it just loads right back into Windows like nothing happened.

Other times it just freezes completely. My mouse stop's working, and I can't CTRL-ALT-DEL for the task manager. I have to reboot the computer, either with the reset switch or holding the power button down. The computer doesn't prompt me about the improper shutdown, and the request to load windows in safe mode. It just boots back into windows also like nothings happened.

Now I have a couple different culprits here that I think might have an effect on it.

1) My first thought is bad memory. For a couple different reasons. One of the main ones being the fact that if I let my computer run with only the desktop up and Winamp playing a little music, it'll stay up for 2-3Hrs or more. However if I load a game, and this is just about any game. The computer will crash either right away or the game will not load. ie: Splinter Cell:Pandora Tomorrow crashes to the desktop right away, in both multi-player and single player. Rainbow Six:Raven Shield will load and let me plan my action and set my team, as soon as I load into the action mode, the game may run for 10-20 seconds, even as long as a minute once then it crashes too. Sometimes to the desk-top other times the system resets completely. The second Painkiller demo is about the only game/demo I can get to run. It'll run fine for a little and then either reset the computer, or pull up the blue screen. Its due to these reasons why I think its memory related.

2) My second thought is power supply. I know this might seem sacrilegious to say that I'm not sure what kind or size of power supply I have in my computer. A 300W definatley, maybe a 350W. I'll have to look into it, and again the only reason I bring it up is because the problem is intermittent, or only consistently happens at the same time when the computer is under load(Game Playing)

Now I should also mention that I've gone in and changed the Dr. Watson setting's too. It used to be set that the computer would reset any time it ran into a serious error. Even with that setting taken off the computer still resets.I've reinstalled windows and no luck there. The installation goes smoothly, with not one hiccup, but the computer still crashes!

But before I go on I should give you a list of all the hardware in my computer.

Motherboard:      ASUS A7V333
CPU:            333-FSB Barton at 2.08Ghz
Video Card:      ATI Radeon 8500 128MB (Catalyst 4.4)
            (Have tried other Catalyst versions, no luck!)
RAM:            512Mb DDR-333(Samsung)
Sound:            Audigy Gamer
HDD:            30Gb Maxtor(7200 RPM)
CD-ROM/DVD:      16xDVD-ROM
OS:            Windows XP Pro, Service Pack 1

Now when I did the upgrade a family member of mine got my old parts. Would I be able to take back a stick of the DDR-266 and put it in with this board/CPU combo by clocking down the CPU so it works correctly? I mean I don't want to keep it this way but if I can do that and get the computer to work doing the things it used to do when it crashed says that its the RAM right?

Thanks again to everyone in advance for responding to this posting. This has to be the most frustrating upgrade I have ever done, I just want it running and everyone here has always helped in the past.
0
Comment
Question by:FreeLancer
  • 3
  • 3
  • 2
  • +3
12 Comments
 
LVL 32

Accepted Solution

by:
Luc Franken earned 125 total points
ID: 10813802
Hi FreeLancer,

What's the error code on the BSOD's?
you might want to look them up at http://www.aumha.org/win5/kbestop.htm for possible solutions.

Could be bad RAM => http://www.memtest86.com

Greetings,

LucF
0
 
LVL 69

Assisted Solution

by:Callandor
Callandor earned 125 total points
ID: 10813897
You should be able to try the old RAM and underclock the cpu as a test, as you propose.  If the RAM checks out ok, then look at the power supply, as you guessed.
0
 

Author Comment

by:FreeLancer
ID: 10813938
Oh yeah that reminded me of something. When I get the BSOD I don't get a specific error. I used to get BSOD all the time before with my old CPU. The reason was because my CPU heatsink was going, and the CPU was overheating. Everytime it overheated I'd get the BSOD and an error. With this though it never seems to give me an error, but then again I'll check just to be sure.

As for the RAM, I downloaded Memtest and started running it yesterday. I'm lost when it comes to using it. I mean it was doing the tests, but I wasn't sure if it was passing or failing? Is there anything in particular I should be looking for with Memtest that will tell me the RAM is bad?

Thanks for the link too, I'm going to hold on to it even if it doens't help today!

Thanks again.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 10814081
If it fails, it will tell you it failed a particular test; otherwise, it keeps running in cycles.  Failure means bad RAM, passing means maybe good RAM, but to get around false pasitives, you need to use RAM that you know works.
0
 

Author Comment

by:FreeLancer
ID: 10814261
I'll try the known good working RAM tonight, as soon as I figure out how to put it in with out frying it for setting the speed too high!

I should also mention I may have solved my problem too. It may also be my Motherboard. It appears the A7V333 does support the Barton Processors but only after a certain board revision. I'm going to look into that when I get off work too.

I'll keep you posted.
0
 

Expert Comment

by:MTXperience
ID: 10817023
Yes, Barton support on the A7V333 is iffy.  I believe a PCB version of 2.01 or higher is neccessary.  If you want a solid Aus board to run one of the Barton cores, I suggest the A7N8X.  

If your PCB is not 2.01, that's your problem (the PCB # should be found on the board between the PCI slots).  If it is 2.01, I'm almost positive it's a bad DIMM.
0
Network it in WD Red

There's an industry-leading WD Red drive for every compatible NAS system to help fulfill your data storage needs. With drives up to 8TB, WD Red offers a wide array of solutions for customers looking to build the biggest, best-performing NAS storage solution.  

 
LVL 14

Expert Comment

by:tmj883
ID: 10819624
Your problem is that the A7V333 does not support PC2700 modules larger than 256MB. Switch to modules of the correct size listed here at the bottom of the page:
http://www.asus.com.tw/mb/socketa/a7v333/specification.htm#pc2700
T
0
 
LVL 4

Expert Comment

by:Nilknarf
ID: 10821423
It does support larger modules, it should even support 1gb modules - Judging by the fact that it says it support up th 3gb at the top of that page! Unless it has 12 memory slots then I'll guess that the 512mb modules should be okay. The memory on ASUSTeKs website is only 'recommended memory', it's not a list of every stick of memory that works with the board. Besides, the VIA Apollo KT333 chipset isn't the newest kid on the block, so that page must have been written a while ago.

Anyway, it sounds like your memory might be at fault. Go to this page:
http://oca.microsoft.com/en/windiag.asp

Click on the second link from the top "Download Windows Memory Diagnostic".

Download the little program and get a blank floppy disk. When you run the program it will create a bootable floppy disk with a memory testing program on. Switch off your computer and remove the second stick of memory. Start it up and boot from the floppy disk (you may have to change the boot order in the BIOS, but I'm sure you know what to do).

When the program loads it will immediately start checking your memory in 'standard mode'. Any errors encountered will be displayed at the bottom.
If your memory passes the test without any errors then it's probably okay, but just to be safe you can press 'T' which will make it go into a more thorough mode (this takes a bit longer - I recommend leaving it overnight to do this one).

After the standard test is finished you can switch your PC off, swap the memory modules and repeat the test to check the other one.

*note* any number of errors is a problem! If your computer returns one thing when it was expecting another it will cause it to crash.

I hope this helps you out! :o)
0
 
LVL 4

Expert Comment

by:Nilknarf
ID: 10821499
You might also want to check the rating of your PSU, it should be written on a label on the side.

The important bits are the total power output in Watts(300, 350, 400, 460 etc..), and the amount of power in Amperes on the +12v line, the +5v line and the +3.3v line.

You might also want to consider upgrading your BIOS to the latest version. As you yourself said, one revision of your board (1.01) doesn't support Barton CPU's, but the other one only fully supports Bartons if you upgrade the BIOS.

This page has the latest BIOS for the 2.00 revision of your board:
http://www.asus.com.tw/support/cpusupport/cbios_dl/cbios_dl.aspx?MB=A7V333&CPU=Athlon%20XP%202600+(333%20MHz%20FSB)(Model%2010)(Barton)&BIOS=1017

It is unlikely that is it the BIOS though, as if it didn't support it, it would probably just refuse to boot (or identify it incorrectly).
0
 
LVL 14

Expert Comment

by:tmj883
ID: 10822201
Obviously, Nilnarf must not understand English, the board suports larger modules, just not PC2700. Use the correct memory for problem resolution.
T
0
 
LVL 4

Expert Comment

by:Nilknarf
ID: 10822607
http://www.4allmemory.com/index.cfm?fuseaction=search.memorySearch&manufacturer_id=12&model_id=30425

How big is that PC2700 Module second from the bottom? Looks kinda like 512mb doesn't it. :o)

After looking up a few things I will admit that the board won't take 1GB PC2700 modules, only PC2100 ones. But it does take 512GB PC2700 modules fine.

I actually built an A7V333 based PC last year for a customer which used some cheap generic PC2700 memory. The dimm was 512mb big and it's still working fine as far as I know.
0
 

Author Comment

by:FreeLancer
ID: 10823753
I wanted to thank everyone for their help with this question. I've split the points between Callandor & LucF because they both answered part of my questions. Callandor answered my question about underclocking the CPU and LucF was nice enough to give me the link about error codes. (Should help in the future!)

My problem was the motherboard, I have board Rev 1.04 and you need at least Rev 2.0 to support the Bartons. Looking at it now, I should consider myself lucky it worked at all.

Thanks again for everyones help.
0

Featured Post

Network it in WD Red

There's an industry-leading WD Red drive for every compatible NAS system to help fulfill your data storage needs. With drives up to 8TB, WD Red offers a wide array of solutions for customers looking to build the biggest, best-performing NAS storage solution.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
A company’s greatest vulnerability is their email. CEO fraud, ransomware and spear phishing attacks are the no1 threat to a company’s security. Cybercrime is responsible for the largest loss of money to companies today with losses projected to r…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now